ok tks a lot, yup my ver. now is 4.1u

Quote Originally Posted by da_letter_a View Post
No prob.

Good to know you got everything working.

So your Wii is now changed to 4.1U?

Best not to update your Wii to 4.2 (even though cIOSCORP v3.6 prevents Error 003 on 4.2, but best not to update anyway).