Results 1 to 2 of 2

Thread: Black Screen using Wads

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Black Screen using Wads

    Hello all, i have had issues getting cover floader 1.0 to run again, now when i load it black screen, when i try to reload cios36 rev10 black screen, tried CIOS uninstaller and black screen, when i try to remove using ATD, get error -1017 "at first line of letting wii know i am god.."

    all i want to do is remove this custom CIOS and start from scratch with no cios... Please Help...?

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by spdermandragon5 View Post
    Hello all, i have had issues getting cover floader 1.0 to run again, now when i load it black screen, when i try to reload cios36 rev10 black screen, tried CIOS uninstaller and black screen, when i try to remove using ATD, get error -1017 "at first line of letting wii know i am god.."

    all i want to do is remove this custom CIOS and start from scratch with no cios... Please Help...?
    Explaining what you did is always helpful. I will guess that you downgraded an ios or have a corruption.

    RunCB2_BB1_SignCheck.zip, push reset many many many times, then when the app exits post the signcheck.cvs files from your sd-card here.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •