Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: System Menu Black Screen

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    System Menu Black Screen

    I think I have removed the system wad when downgrading but didn't install it in wad manager.
    Now I am black screen now. Although I had bootmii as IOS with NAND backup, the bootmii as boot2 doesn't install. Now my wii is totally a brick(No system menu nor bootmii). I try the Savemiifrii method with GC control but nothing shown. I think there are no methods expect changing motherboard or mod the chip with Infectious (However, I am not good at this DIY stuff) for my wii, right?
    If right, then I need to say bye for my wii~~~~

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yes I'm pretty sure you did. If you had bootmii as an IOS and a NAND backup, why did you not think to install priiloader/preloader? Ah well, we all make mistakes. Through my knowledge, you are correct, if savemiifrii didn't work, then you need Infectus or a working motherboard. But I'm not the helper. XP

  3. #3
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    priiloader would not help either, only boot2/bootmii would help.. now you have a full unrecoverable brick..

  4. 1 User Says Thank You messie For This Useful Post


  5. #4
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    I can fix your wii for you if you want. Or find some one close to you who can install infectous. As you have a full working nand backup it is re-flashable with infectous or other nand flasher. So you are not screwed yet.

  6. #5
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    does infectus really work? i think it is hard for any noob to solder a chip on his wii.

  7. #6
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    I fixed 5 wiis already. Have 2 that were not fixable. Going to do more coming week.
    It really works but it sucks installing it to the nand chip.

  8. #7
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    hope you get paid good for these i suppose you solder them on your own then.

    so you do this?
    Wii brick fixing. Using an infectus tutorial. - GBAtemp.net

  9. #8
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Yup, I solder the infectus straight to the nand using 16 wires. Takes me an hour to put all the tiny wires on the legs of the chip and then reading boot1.
    If it is boot1b then I can flash blocks 1-7 and bootmii works.
    Then I use comex nand formatter to re install the complete wii and bring it to 3.3E firmware. Works like a charm. I am now finishing a wii for someone who posted it to me.
    He will be very happy again now

  10. 1 User Says Thank You erikie For This Useful Post


  11. #9
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    hmm might look into this, get the old boot1 in my own wii so i can install boot2 bootmii thanks for the info


    wait... tht's what you said right? can this be done?

  12. #10
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    No, if you have boot1b in your wii then you can fix it. If your Wii is too new and you were not able to install bootmii then you are screwed. Unless a new fix is found to install bootmii in the newer versions.
    The only thing that works is if you backuped your nand and then get a brick.
    With a nand flasher you can then fix your wii again.
    Without backup no working wii then

  13. 1 User Says Thank You erikie For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •