Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: im screwed fullbrick with black screen

  1. #11
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    When in RM, what system menu is displayed?

    Try to burn and boot this
    UUDv4.part001.rar
    UUDv4.part002.rar
    You'll need a modchip

    You probaly just need to install
    IOS60-patched.zip
    then
    4.1E-RVL-WiiSystemmenu-v450.wad

    After that you may also need to fix you setting to pal with CB2_BB_System-Settings-Replace_MOD.zip

    When your done be sure not to format the wii.

    sm is 3.2e
    and what about the ddc it's not removed cuz i think durin the downgrade preloader is erased so the wii wont load the disc
    but thanx mate

  2. #12
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by dr.kash View Post
    sm is 3.2e
    and what about the ddc it's not removed cuz i think durin the downgrade preloader is erased so the wii wont load the disc
    but thanx mate
    You'll need a modchip. It will need to be preconfigured to autoboot.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #13
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    You'll need a modchip. It will need to be preconfigured to autoboot.
    yup but what kind of modchips you advice should i get the wiikey2 with wiiclip14

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •