Results 1 to 3 of 3

Thread: ?Banner Bricked

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    ?Banner Bricked

    Ok I tried the fix posted by supersonic but here is my problem....Im not sure when I bricked my wii but..I am on 4.0u NTSC wii I have preloader installed but something is wrong with it...I also have bootmii installed as boot2.My wii hangs at the health and safety screen with no A button to hit...when I load the fix posted by supersonic my screen rolls like its scrambled..I can make out that something loads correctly in green but then below that I see that it fails to load boot.dol from front sd card slot..I was able to backup my nand but only in its current state...I have tried the gamecude contoller trick to get the 4.0 in the bottom right but I cant get any game to load..I even tried an original NSMB hoping it would update to 4.1 but no luck the disc just spins forever....Anyone got any suggestions on what to try? oh I also tried the comex formatter...it hangs on the 2nd wad..any attempt I make to run a wad installer and the system crashes.Thanks for any help

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15

    ?Banner Bricked

    Quote Originally Posted by dsspro View Post
    Ok I tried the fix posted by supersonic but here is my problem....Im not sure when I bricked my wii but..I am on 4.0u NTSC wii I have preloader installed but something is wrong with it...I also have bootmii installed as boot2.My wii hangs at the health and safety screen with no A button to hit...when I load the fix posted by supersonic my screen rolls like its scrambled..I can make out that something loads correctly in green but then below that I see that it fails to load boot.dol from front sd card slot..I was able to backup my nand but only in its current state...I have tried the gamecude contoller trick to get the 4.0 in the bottom right but I cant get any game to load..I even tried an original NSMB hoping it would update to 4.1 but no luck the disc just spins forever....Anyone got any suggestions on what to try? oh I also tried the comex formatter...it hangs on the 2nd wad..any attempt I make to run a wad installer and the system crashes.Thanks for any help
    Sounds like a banner brick. Do you recall the last title you installed before the brick? From your description I guess not. You will want preloader to fix this, so if you need to restore your nand, do that.
    Then backup and format your sd-card
    Extract CB2_BB1_AnyTitleDeleterMod-v6.zip to the card
    Hold reset and boot wii
    Click load install
    Load boot.dol
    If this crashes, load HBC-loader.dol
    Once any title deleter mod starts you will need to choise an ios. If you have ios36-v1042, that works well, or ios16, otherwise use ios249 which will load with some errors, just ignore them.
    First review the control options at the top of the app, push 2 to update the list, assuming your online.

    List your installed titles here, in detail.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    9
    Thanked 0 Times in 0 Posts
    For the record, my wadmanager kept crashing but I used HBC-loader and ran wadmanager 1.3 to re-install the wads fine.

    Chief

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •