Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ooh my another bricked wii thread

  1. #1
    EAD
    EAD is offline
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ooh my another bricked wii thread

    Yes another bricked wii thread, I have read many others and tried many things but the darn thing is still bricked, this is what I had:

    system 3.2e
    twlight hack
    hbc
    no mod chips
    no nand backup
    no wiikey nothing like

    For christmas my daughter got me F1 2009, I inserted it and for some silly reason, possibly to many beers I updated the wii and as you guessed it, a full brick, while it was updating I had another stupid moment and went to the internet settings and switched them off, I restarted it and bang black screen. I don't even get the health screen, no opera screen and no version number at bottom right.

    I have tried the gc method, the uddv4 lcdv3 and many other things, I dont want to add any chips to it, is there any hope for me or shall I just bin it and get out the old spectrim zx.
    Last edited by EAD; 12-29-2009 at 05:33 AM.

  2. #2
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    If your Wii is old enough to have bootmii in boot2 then you can flash the nand to get bootmii in it and go from there or you can buy a new mainboard ...

  3. #3
    EAD
    EAD is offline
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by erikie View Post
    If your Wii is old enough to have bootmii in boot2 then you can flash the nand to get bootmii in it and go from there or you can buy a new mainboard ...
    How can I flash anything if I cannot get into anything, the screen is totally black....

  4. #4
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    well you have to add a chip to your nand ...

  5. #5
    EAD
    EAD is offline
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by erikie View Post
    well you have to add a chip to your nand ...
    As I said in my orriginal post I DO NOT want to chip it......

  6. #6
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    then you need to buy a new mainboard, there are no other options as you tried them already ..
    The only thing left to try is:
    try to switch on the wii with your wii mote, however I doubt that your bluetooth died

  7. #7
    EAD
    EAD is offline
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Any other sugestions

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    You can not fix this wii with any methods you would like to use. You probably downgraded your wii, then updated from disk to a stubbed ios that was left behind from your prior higher system menu version. The wii is toast. You could replace the board are reprogram the nand, but as you've said you don't want to do that.

    You could call Nintendo and tell them that your daughter updated online and nothing but a black screen since. You never know, they may send you a new one.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    EAD
    EAD is offline
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The only time I downgraded it was from 3.4 to 3.2 but that was about 16 months ago and its been working fine since then, ooh well, looks like its time to get out the ols zx lol, thx for ya help

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by EAD View Post
    The only time I downgraded it was from 3.4 to 3.2 but that was about 16 months ago and its been working fine since then, ooh well, looks like its time to get out the ols zx lol, thx for ya help
    In that case, I am not sure why your bricked. There would not be an issue with stubbed ios in that case. Just bad luck I suppose.

    Before you trash it, have a read of:
    OH SH*T: Black Screen of WII!!!
    Just to make sure you haven't overlooked an option.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •