Page 8 of 43 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 428

Thread: Preloader/Priiloader Brick Fix

  1. #71
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Excellent tutorial - Worked GREAT!!

    My situation:

    Wii (unmodded 3.4e)
    Followed 3.x - 4.1 safe upgrade tutorial
    All went fine but when trying to install priiloader - error occurred.
    Boot would not go beyond priiloader with error:
    'error autobooting system menu'
    'could not get boot stats'
    HBC worked and Bootmii worked (albeit useless as I have it as a IOS )

    Anyway dl the files and this tutorial got me out of bother...

    Reinstalled priiloader - worked
    Patched IOS & installed loaders - Worked

    The fun begins - THANK YOU EVERSO

  2. #72
    Junior Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks
    1
    Thanked 1 Time in 1 Post
    G'day MauiFrog,

    Thanks for the reply on my Thread.

    I tried doing the clean sd and the files and holding reset when turning power on. And Still getting no signal to my TV

    As you know I must have priiloader since it was the last thing I did.

    For anyone else seeing this. I cant get any signal from the Wii to my Tv. Its as if I Turned my PC on without a Monitor plugged in and the moniter says no signal.
    Check out my post for more Information

  3. 1 User Says Thank You M_Shifty For This Useful Post


  4. #73
    New Member
    Join Date
    Feb 2010
    Posts
    24
    Thanks
    4
    Thanked 1 Time in 1 Post
    can i install an older version of priiloader over the top of a newer version?

    only ask as i think priloader is causing my channels not to work so i want to try an older version.

    EDIT: Never mind, i just went and did it, lol, worked fine
    Last edited by Crimzon; 02-19-2010 at 05:37 PM.

  5. #74
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    8
    Thanked 0 Times in 0 Posts
    THANK YOU very much,, it was just the steps i needed to uninstal so i may start fresh again... thanks again

  6. #75
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    4
    Thanked 4 Times in 1 Post
    Can anyone help me? everything works fine priiloader wad manager etc just that i cant install the IOS it gives me the ret error. the system menu installs just fine. alas the system menu without the IOS leaves me in the exact same spot. help! =[

  7. #76
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by ChronicSick View Post
    Can anyone help me? everything works fine priiloader wad manager etc just that i cant install the IOS it gives me the ret error. the system menu installs just fine. alas the system menu without the IOS leaves me in the exact same spot. help! =[
    Run CB2_BB2_Dop-Ios_Mod-v11.5.zip
    Use ios36
    Scan the wii
    Post the cvs report from your sd-card here.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #77
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    4
    Thanked 4 Times in 1 Post
    hope this helps you guys help me! =]

    http://www.mediafire.com/?mynkygyvqmu
    Last edited by ChronicSick; 02-27-2010 at 06:43 PM.

  9. #78
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Use ios250
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #79
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    4
    Thanked 4 Times in 1 Post
    uhhh what? hahaha sorry. like install that IOS? from where???

  11. #80
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Use ios250 in wadmanager, then install what ever wads you where trying to install- probably system ios wad and system menu wad.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


Page 8 of 43 FirstFirst ... 67891018 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •