Page 5 of 43 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 427

Thread: Preloader/Priiloader Brick Fix

  1. #41
    New Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wlsmoku View Post
    sure hope I am asking for help in the correct place - I am sorry in advance if not.

    I had a newer 4.2u that I soft modded...all went perfect and after the priiloader, it goes directly to the priiloader v0.1 (r15) screen and no system menu. when I select it, I get no error, but it will not go to it. homebrew and bootmii work fine. any suggestions fellas?
    ok this is my first post and I feel kinda bad since I have gleaned so much information from this wonderful site and never posted but C'est la vie right? Anyways I quoted this post because like this user I screwed up installing preloader and cannot get to my system menu. I only wanted the damn thing to try out a custom boot movie.

    Luckily bootmii lets me boot into hbc so i can still use usb loader gx and therefore my games, although I cannot access my sd card games now...preloader for whatever reason which is version 29 (freezes trying to update to 30) is pretty useless in its current shape, again thank god for bootmii!

    I have been searching the forums and trying to figure this out on my own but I was hoping someone who knows what they are doing could confirm that I should indeed use wad manager to install first ios 70 then system menu version 4.2u from the provided links you helpful guys posted.

    So lets see, prior to preloader, I had used the hackmii guide to get my wii to work with hbc ect and installed bootmii as boot2 which is the best way i believe (not the ios way which i hear is risky) I did back up my nand right after as well before installing any ios. Since I'm only partial bricked I dont want to risk making it worse untill I know Im on the right track. THANK YOU so much for any advice and honest I did use search and tried to figure it out on my own. I will post more in the future and stop lurking I promise lol...honest!

    Quote Originally Posted by wlsmoku View Post
    please disregard - 4.2 wiisystemmenu wad got me back to normal...WHEW!
    Awesome man I just used that wad and it was back up and running! thank you!!!

    Please use the Edit function.
    Last edited by Jax; 12-28-2012 at 06:49 AM. Reason: Merged Posts...

  2. #42
    Junior Member
    Join Date
    Sep 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Same issues

    Im having the same problems except when i install system menu i get error 1022 and thats with every download of the system menu that i have tried i would greatly appreciate the help thanks

  3. #43
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,556 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by sugamamma622 View Post
    Im having the same problems except when i install system menu i get error 1022 and thats with every download of the system menu that i have tried i would greatly appreciate the help thanks
    1022:
    Wad Install Error Most likely incorrect format or corrupt SD card. Memory might be full.
    Not sure what your issue it, but hope this sheds some light for you.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #44
    Junior Member
    Join Date
    Sep 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Not sure what your issue it, but hope this sheds some light for you.
    Thanks for the help but tried 2 different sd cards and the same issue happend

  5. #45
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,556 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by sugamamma622 View Post
    Thanks for the help but tried 2 different sd cards and the same issue happend
    How many free blocks does the wii have?
    Also try to format the card with this tool.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #46
    Junior Member
    Join Date
    Sep 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    How many free blocks does the wii have?
    Also try to format the card with this tool.
    Yes i have formatted the card with that tool still same issues and how do i check how many free blocks i have since i cant to menu

  7. #47
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,556 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by sugamamma622 View Post
    Yes i have formatted the card with that tool still same issues and how do i check how many free blocks i have since i cant to menu
    You could get an idea with bootmii if you installed it. You could extract BB_Bootmii_Booter.zip and bootmii_folder-U.zip to your sd-card, then load the boot.dol/elf in preloader.

    If your wii is online you can try to load CB2_BB1_Dop-Ios-Mod-v10.1.zip and install your system ios, then system menu from within it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #48
    Junior Member
    Join Date
    Sep 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    You could get an idea with bootmii if you installed it. You could extract BB_Bootmii_Booter.zip and bootmii_folder-U.zip to your sd-card, then load the boot.dol/elf in preloader.

    If your wii is online you can try to load CB2_BB1_Dop-Ios-Mod-v10.1.zip and install your system ios, then system menu from within it.
    Bootmii.elf got stuck on loading files and dol file took me to the bootmii menu which wont work for me because it was installed as ios and cb2 file starts to install system menu but give an error and code dump

  9. #49
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,556 Times in 2,969 Posts
    Blog Entries
    15
    OK, do you think you have many wiiware titles?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #50
    Junior Member
    Join Date
    Sep 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    no i just got my new wii 2 days ago and havent done anything to it but softmod

Page 5 of 43 FirstFirst ... 3456715 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •