Page 43 of 43 FirstFirst ... 33414243
Results 421 to 428 of 428

Thread: Preloader/Priiloader Brick Fix

  1. #421
    New Member
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So this means my Wii is totaled??? It was 4.3u Boot verison Boot2v5. And i downgraded to 3.2u for other things. I guess Priiloader did not restore after it said success. I exited from Dopmii and HBC and found that even the backscreen wouldnt come out. I hard reset my Wii and all i get is that no signal thing when its connected with component cables and black screen when with the regular yellow white red cables. Shame on me for having priiloader installed on 3.4u or less right??? My wii is in heaven now?

  2. #422
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by noobishhacher1 View Post
    So this means my Wii is totaled??? It was 4.3u Boot verison Boot2v5. And i downgraded to 3.2u for other things. I guess Priiloader did not restore after it said success. I exited from Dopmii and HBC and found that even the backscreen wouldnt come out. I hard reset my Wii and all i get is that no signal thing when its connected with component cables and black screen when with the regular yellow white red cables. Shame on me for having priiloader installed on 3.4u or less right??? My wii is in heaven now?
    Your wii is bricked because you downgraded it to 3.2, not because of priiloader. Only older wii's can downgrade to 3.2 with dopmii.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #423
    New Member
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just 4.3u cant go to 3.2u? I had a wii that i succesfully had from 4.3u to 2.0u lol. I needed the downgrades... So my wii is gone... But i dont understand why Priiloader dosent exist anymore after it said priiloader has been reinstalled after the downgrade. (And that other wii bricked for getting a European 4.3e)

  4. #424
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    priiloader exists just fine, but you downgraded to 3.2. 3.2 runs on system ios30-v1040. ios30-v1040 is not compatible with newer wiis, not for a long time. Downgrading a newer wii to 3.2 will brick most of them. System menu 4.3 has nothing to do with it, it is the wii hardware that is the issue, it can not run on ios30-v1040.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #425
    New Member
    Join Date
    Nov 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Am I able to use a flashdrive instead of an SD card?

  6. #426
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,500
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    I think you're confused Surriour... wrong thread/place for this.

  7. #427
    New Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    7
    Thanked 0 Times in 0 Posts
    First off thanks for the post. It did not help me, but pointed me in the right direction. With the homebrew.dol file on the root of my sd card, priloader allowed homebrew to load. Once into homebrew i removed my sd card and loaded the files from "giudes bot" tutorial. Then proceeded as if I was soft modding my wii under his directions (without backing up my nand or installing priloader again). Was simple and worked great hope this helps someone and many thanks to this site and the people on it

  8. #428
    New Member
    Join Date
    Jul 2013
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Oh Thank you , Thank you! I don't know what caused my wii to not boot, but it was nothing but a black screen. I was able to follow this guide and now am up and running again.

Page 43 of 43 FirstFirst ... 33414243

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •