Page 42 of 43 FirstFirst ... 3240414243 LastLast
Results 411 to 420 of 428

Thread: Preloader/Priiloader Brick Fix

  1. #411
    New Member
    Join Date
    Aug 2012
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    I got lost after selecting ios, mios, bc. I have both the wad files in the sd in a folder titled "wad". When i tried installing the wads though, it kept repeating the install from sd option and i can't install from nus because i have no internet connection. What am i doing wrong? :[

  2. 1 User Says Thank You howieisnoob For This Useful Post


  3. #412
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have a question, as I came up against this myself today whilst modding a 4.3E Wii using this guide... http://www.wiihacks.com/recommended-...d-any-wii.html

    If this guide is for "ANY Wii", then why at the top of this very thread, does it say... "Most common cause- Installing preloader/priiloader on 3.4, shame on you." ??

    I've soft modded a couple of 4.3E Wii's using the above guide, however, today I spent 3 hours trying to figure out as to why I could not get the Wii to boot to the system menu (kept going in to Priiloader). In the end I simply followed this brick fix guide, but did not re-install Priiloader. I did downgrade to 4.1 though. I also had to use a different version of Dop-Mii (WiiBrew Edition), as I could not load IOS60-64-v6174 & IOS70-64-v6687 from my SD card??

    I'll probably try and re-install Priiloader again, but I'd be interested to know why it did not work with 4.3E earlier?

    Thanks
    Last edited by mremulator; 09-14-2012 at 09:15 AM.

  4. 1 User Says Thank You mremulator For This Useful Post


  5. #413
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Priiloader works fine with 4.3. If the system menu would not load it should have give some kind of error. Possibly the priiloader installed failed to properly copy the system menu to its location during install.

    There are no preloader/priiloader hacks for 3.4
    Preloader can not load 3.4 because the installer does not patch ios50 with the needed patch
    Priiloader can load 3.4 time, but other are no hacks.

    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #414
    New Member
    Join Date
    Sep 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can someone reupload this 4.1u-System Menu-NUS-v449.zip files for me, the files is corrupt when i tried to extract it

  8. #415
    New Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got lost after selecting ios, mios, bc. I have both the wad files in the sd in a folder titled "wad". When i tried installing the wads though, it kept repeating the install from sd option and i can't install from nus because i have no internet connection.
    I was trying this guide too, but got the same problem.

    When selecting "install from sd" it just keeps repeating this when pressing A. Help would be very much appreciated!

  9. #416
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Sorry for any trouble with this guide. To be honest the method in this guide is rather dated at this point. To accomplish the same fix, please follow the "Guide: Softmod Any Wii" found in the tutorials of this forum. It will accomplish the same thing for you in a more reliable fashion. Just do the whole guide start to finish, including the 4.1 system menu install and your issues should be resolved.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #417
    New Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for your quick reaction.
    By searching the forums I found some solution with Yawmm which fixed things for me. After that I just did the complete softmod again and all is working fine again.

  11. #418
    Developer DacoTaco's Avatar
    Join Date
    Dec 2010
    Posts
    56
    Thanks
    0
    Thanked 21 Times in 12 Posts
    Quote Originally Posted by mauifrog View Post

    Most common cause- Installing preloader/priiloader on 3.4, shame on you.
    Most common cause- Installing preloader on 3.4, shame on you.
    fixed that for you. priiloader works fine with SM 3.4. hell, priiloader in theory works with SM 1.0 (lowest tested was 2.0 )
    Last edited by DacoTaco; 12-28-2012 at 01:32 AM.

  12. #419
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Priiloader installs just fine on system menu 1.0, however it is unable to load the system menu.

    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  13. #420
    Developer DacoTaco's Avatar
    Join Date
    Dec 2010
    Posts
    56
    Thanks
    0
    Thanked 21 Times in 12 Posts
    Quote Originally Posted by mauifrog View Post
    Priiloader installs just fine on system menu 1.0, however it is unable to load the system menu.
    has anyone bothered checking out why? cause afaik SM 1.0 doesn't have much changes in its infrastructure and its app stuff in the title's TMD. (compared to 3.x it does as that SM/SM IOS have the ios call for the title's TMD. before 3.x it didn't. it only had a IOS call to get some stripped down tmd. to this date i still wonder why a program would ever need the full TMD but ok... )
    then again i never got my hands on a real SM 1.0 to check it out.
    Last edited by DacoTaco; 12-28-2012 at 02:44 PM.

Page 42 of 43 FirstFirst ... 3240414243 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •