Page 34 of 43 FirstFirst ... 243233343536 ... LastLast
Results 331 to 340 of 427

Thread: Preloader/Priiloader Brick Fix

  1. #331
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by cobaltdream View Post
    hey first post, planning on doing more wii hacking, anyway, i was trying to get my wii to play gc backups, my wii is a pal btw, and i got this preloader problem, i had (i thought i still have but my wii seems to disagree) priiloader and i did a nand backup when i first softmodded my wii, anyway, im trying to fix this so i can do a nand restore, but i whenever i follow the instructions in this thread i end up getting an EXCEPTION (DSI) OCCURED and a whole heap of "codes", can anyone help me?
    Try to load HBC from priiloader with HBC-Forwarder.zip
    Then load Dop-Mii v14 from HBC
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #332
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by mauifrog View Post
    Try to load HBC from priiloader with HBC-Forwarder.zip
    Then load Dop-Mii v14 from HBC
    All the releases of Dop-Mii past v13 are really unstable. Dop-Mii v14 crashes every time you try to install an IOS/channel, and the others crash during SysChecks.
    Dop-Mii v13
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #333
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by JoostinOnline View Post
    All the releases of Dop-Mii past v13 are really unstable. Dop-Mii v14 crashes every time you try to install an IOS/channel, and the others crash during SysChecks.
    Dop-Mii v13
    v13 does not work on 4.3. I am not against droping dop-mii for MMM, I have considered reworking the guide to this effect. Is the crash related to the bug in AHBPROT?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #334
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by mauifrog View Post
    v13 does not work on 4.3. I am not against droping dop-mii for MMM, I have considered reworking the guide to this effect. Is the crash related to the bug in AHBPROT?
    I was unaware that v13 didn't work on 4.3. I was the one who reported the crash when installing an IOS from NUS on v14 and 14.3 (WiiBrew Edition). I later found out that installing via wad wasn't possible either. I didn't understand what was causing the problem, but it wasn't because of the bug that required internet settings, because I have wifi. Take a look here for more.

    The SysCheck crashes are still being worked on for 14.2.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #335
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by JoostinOnline View Post
    I was unaware that v13 didn't work on 4.3. I was the one who reported the crash when installing an IOS from NUS on v14 and 14.3 (WiiBrew Edition). I later found out that installing via wad wasn't possible either. I didn't understand what was causing the problem, but it wasn't because of the bug that required internet settings, because I have wifi. Take a look here for more.

    The SysCheck crashes are still being worked on for 14.2.
    OK, well I just tested the full 14.2 (no wiibrew) with the no ios reload removed. It loads slow, but seems to work. v13 and less crash because it tries to load the stub ios70.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #336
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey, im up to the part in the guide where ive just installed my sysmenu, but then it says not to reboot and to load HBC, how do i load HBC from this dop-mii without rebooting?
    im using dopmii v12 btw

  7. #337
    New Member
    Join Date
    Nov 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok got some more free time to mess with the wii and for shits and giggles I thought id just try to get into system menu, and to my surprise the health screen showed up! As soon as I pressed A, it says " The system files are corrupted. Please refer to the Wii Operations Manual for help troubleshooting."

    so um, lol.

    Now what?

    EDIT: HBC is now launching, wtf? But still now sys menu
    Last edited by smitty1258; 12-04-2010 at 06:08 AM.

  8. #338
    New Member
    Join Date
    Dec 2010
    Posts
    8
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I have Wii sys menu 4.3U. Just installed Preloader. When I started my Wii, it went right to the preloader menu. I selected to run the sys menu and of course got the files corrupted message. I have a backup from bootmii which I wouldn't mind loading but am not sure how to proceed or how to get bootmii to run because preloader runs automatically.

    Other questions just thought of. If I follow the steps in the first post will this downgrade my sys menu from 4.3 to 4.1? I thought I read that this was not a good idea.

    Any help would be great!
    Last edited by deathraypa; 12-17-2010 at 04:53 AM.

  9. #339
    New Member stunner2x's Avatar
    Join Date
    Aug 2010
    Posts
    78
    Thanks
    19
    Thanked 4 Times in 4 Posts
    the bootmii folder place it in the root of your sd card. From Priiloader try getting into homebrew then start. In HB hit the home button on your wiimote and select bootmii.

  10. 1 User Says Thank You stunner2x For This Useful Post


  11. #340
    New Member
    Join Date
    Dec 2010
    Posts
    8
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by stunner2x View Post
    the bootmii folder place it in the root of your sd card. From Priiloader try getting into homebrew then start. In HB hit the home button on your wiimote and select bootmii.
    I did try that and got an error saying it could not locate the HBC file. Do I have to move the HBC files into the root?

    I just found this comment on a closed thread

    "I just ran into the same problem, fixed the system menu load by going into settings and changing the system menu IOS from 70 to 36. I still don't know how to fix the HBC load issue. Hope this helps.

    edit: btw 36 worked for me, I don't know if that's the case for all wii's. I guessed that number because when I installed my cIOS I recalled that it worked with IOS36."

    I tried this and was able to load into the sys menu! I just still need to figure out how to load HBC from preloader.

    Please use the Edit function.
    Last edited by Jax; 12-28-2012 at 05:54 AM. Reason: Merged Posts...

Page 34 of 43 FirstFirst ... 243233343536 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •