Page 32 of 43 FirstFirst ... 22303132333442 ... LastLast
Results 311 to 320 of 428

Thread: Preloader/Priiloader Brick Fix

  1. #311
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    OK, change the ios to ios249.

    If that does not work, copy sd:\boot.dol to sd:\apps\mmm\boot.dol
    Extract HBC-Forwarder.zip to sd:\
    Load the HBC forwarder from preloader, HBC should load
    Then load MMM from HBC.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #312
    New Member
    Join Date
    Nov 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    OK, change the ios to ios249.

    If that does not work, copy sd:\boot.dol to sd:\apps\mmm\boot.dol
    Extract HBC-Forwarder.zip to sd:\
    Load the HBC forwarder from preloader, HBC should load
    Then load MMM from HBC.
    I tried ios249 before I went to bed last night with no luck.
    BUT the new newest method using the HBC works so I started following the steps you laid out.
    MMM loads, select wad manager
    Press 1, install all wads
    Press 2 load the app manager
    Select priiloader and install
    Power off the wii, hold reset and boot, priiloader loads
    Enable block disc and online updates.
    (priiloader will give error and possible hand during restart, just power off the wii- it should have installed without issue.)
    However now
    1os236.wad [#] Final Status- 1 did not complete
    cios60-v6174.wad [#] Final Status- 1 did not complete
    system menu-NUS-v449.wad [#] Final Status- 1 completed successfully

    still trying to continue through the steps ignoring the first 2 incomplete installs I go to apps and try to install piiloader and get this
    Code:
    es_identify failed, error 4294966279. ios36 not patched with es_deverify? using cios(holding band then pressing + or -) will probably solve this. Note: you need cios for this. Do you wish to continue? A=Yes B=NO Home/start= exit
    So what do I do, continue? priiloader also shows up in THBC should i try and load it from there vs mmm?

    Ok I tried to continue through the piiloader install even though I got that error, and it gave me another error said aborting couldnt move system menu I think, and brought me back to the HBC, at this point I hit the home key and tried to get back to the system menu, which was successful! And all of my old things have shown up on the system menu. NOW.

    I restarted the wii and it started back up to the health screen, pressed A and took me back to SM4.1 with all my things still there.

    So now I wanted to check to see if preloader or priiloader was installed, turned the wii off, held reset, and powered on and it still brings up the health screen which leads me to believe that neither preloader or priiloader are installed.

    What now?

    Please use the Edit function.
    Last edited by Jax; 12-28-2012 at 06:00 AM. Reason: Merged Posts...

  3. #313
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    Try to install priiloader again. When in MMM, you need to ensure cios249 is loaded. In priiloader, you need to install with cios.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #314
    New Member
    Join Date
    Nov 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Try to install priiloader again. When in MMM, you need to ensure cios249 is loaded. In priiloader, you need to install with cios.

    switching to ios249 did the trick. One last question I think. Is it ok to update the HBC to 1.0.8 from 1.0.6? Will I still be able to launch HBC from priiloader?

    You can expect a donation coming your way from me.

  5. #315
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by smitty1258 View Post
    switching to ios249 did the trick. One last question I think. Is it ok to update the HBC to 1.0.8 from 1.0.6? Will I still be able to launch HBC from priiloader?

    You can expect a donation coming your way from me.
    It is safe, but you need to use this HBC-Forwarder.zip to load it from priiloader or have priiloader 0.5 installed.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #316
    New Member
    Join Date
    Nov 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok I guess im not out of clear yet.

    After restarting the wii, sometimes it just starts to a black screen. 2 times the wii health screen with A button popped up and loaded SM, and 2 times the wii started with the health screen with no A button and froze.

    EDIT:
    Now I cant get anything other than HBC to load and that is iffy at best, If I try to get into SM from priiloader its blackscreen, if I try to get back to SM from HBC it goes black again....
    Last edited by smitty1258; 11-07-2010 at 03:05 PM.

  7. #317
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by smitty1258 View Post
    ok I guess im not out of clear yet.

    After restarting the wii, sometimes it just starts to a black screen. 2 times the wii health screen with A button popped up and loaded SM, and 2 times the wii started with the health screen with no A button and froze.
    Was it working before you installed priiloader, or not. Could you have a bad wad installed? Or perhaps just some corruption. Was the system menu loading after installing 4.1 without issue?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #318
    New Member
    Join Date
    Nov 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Was it working before you installed priiloader, or not. Could you have a bad wad installed? Or perhaps just some corruption. Was the system menu loading after installing 4.1 without issue?
    I think after priiloader install is when it started to get bad. The system menu was loading without issue after 4.1 install.

    To be honest I would really like to wipe this thing clean and start over with it. Can you walk me through that, or is there and sort of files that will just take me back to a fresh 4.1 install? Then I can just follow your softmod guide and redo everything.

  9. #319
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    You can follow this guide if you like, you'll likely need a gc-controller.
    http://www.wiihacks.com/bricked-wii-...-your-wii.html
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #320
    New Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Works!!!

    I briked my wii with mymenufiy and this got back just the way it was. I was on 4.2u. Just follow the steps and should work.

Page 32 of 43 FirstFirst ... 22303132333442 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •