Page 30 of 43 FirstFirst ... 20282930313240 ... LastLast
Results 291 to 300 of 428

Thread: Preloader/Priiloader Brick Fix

  1. #291
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by baggins View Post
    Thanks Mauifrog, your guide saved me! I had 3.4E and installed Preloader. Doh! What an idiot. Luckily I had bootmii installed as boot2!
    Now after following your guide I have restored my system to 4.1E with Priiloader 0.4 installed and hacks working fine!

    I now have an upside down HBC. Should I reinstall a fresh version? Do I remove the old version first or just install over the existing one?

    Thanks again.
    Do chapter 1 in the guide linked below to fix your HBC- install ios58 and 61, then install the new HBC.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #292
    New Member
    Join Date
    Sep 2009
    Posts
    23
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Following a guide, but can't follow anymore.

    I bricked my wii earlier to day (system menu is corrupt (but can't really read it)). I had preloader v.29 installed, and had a nand backup. However, I wasn't able to load them. So I started to follow this guide
    http://www.wiihacks.com/bricked-wii-...brick-fix.html

    I got up to the install system menu 4.1 (yes, I followed everything correctly). However, when I try to exit to go into HBC I get this error. It also never prompted me to back up and restore priiloader by the way.

    Exception (DSI) occurred!
    (Bunch of numbers)

    Stack dump:
    (Bunch of numbers)

    Code Dump:
    (Bunch of numbers)
    I was thinking of rebooting the Wii, but the guide told me not to since preloader is now uninstalled. My wiimote won't sync either. What do I do?

    Thanks in advance.

  3. #293
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Teny View Post
    I bricked my wii earlier to day (system menu is corrupt (but can't really read it)). I had preloader v.29 installed, and had a nand backup. However, I wasn't able to load them. So I started to follow this guide
    http://www.wiihacks.com/bricked-wii-...brick-fix.html

    I got up to the install system menu 4.1 (yes, I followed everything correctly). However, when I try to exit to go into HBC I get this error. It also never prompted me to back up and restore priiloader by the way.



    I was thinking of rebooting the Wii, but the guide told me not to since preloader is now uninstalled. My wiimote won't sync either. What do I do?

    Thanks in advance.
    Your issue is caused by the new HBC title ID, and dop-mii v12 lack of support for it. You have no choice but to reboot the wii, then load HBC and install priiloader. I will update this guide ASAP to prevent this issue.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #294
    New Member
    Join Date
    Sep 2009
    Posts
    23
    Thanks
    12
    Thanked 0 Times in 0 Posts
    My Wii booted up fine, but it doesn't have preloader or priiloader. I DL the priiloader from you links and installed it (I think it works), however, the link to the hack.ini file is invalid, so I can't DL it. Will priiloader auto generate the file when I try to run it?

  5. #295
    New Member
    Join Date
    Nov 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok I seem to be getting an error that hasnt been brought up in this thread. I cannot figure out what the problem is either. Somehow or another my wii has been starting preloader .29 and then going no further. Just a black screen. Stumbled upon this thread and was pretty sure this was what I needed to do.
    So...

    I have followed all the steps and am currently getting stuck trying to install 4.1u. Hashes do not match. The error is exactly this.

    >>ERROR! Content Hashes Do Not Match!
    >> ERROR! Failed to get system menu 4.1. ErrorCode (-1)

    Then I ran the syscheck, which resulted in the check screen and then the error screen.
    2010-11-06_17-19-57_905.jpg2010-11-06_17-21-30_66.jpg

  6. #296
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Teny View Post
    My Wii booted up fine, but it doesn't have preloader or priiloader. I DL the priiloader from you links and installed it (I think it works), however, the link to the hack.ini file is invalid, so I can't DL it. Will priiloader auto generate the file when I try to run it?
    Download the hacks.ini file from here.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #297
    New Member
    Join Date
    Sep 2009
    Posts
    23
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Awesome. Thanks.

  8. #298
    New Member
    Join Date
    Nov 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by smitty1258 View Post
    Ok I seem to be getting an error that hasnt been brought up in this thread. I cannot figure out what the problem is either. Somehow or another my wii has been starting preloader .29 and then going no further. Just a black screen. Stumbled upon this thread and was pretty sure this was what I needed to do.
    So...

    I have followed all the steps and am currently getting stuck trying to install 4.1u. Hashes do not match. The error is exactly this.

    >>ERROR! Content Hashes Do Not Match!
    >> ERROR! Failed to get system menu 4.1. ErrorCode (-1)

    Then I ran the syscheck, which resulted in the check screen and then the error screen.
    2010-11-06_17-19-57_905.jpg2010-11-06_17-21-30_66.jpg
    I should also mention Im pretty sure I have bootmii set as boot2, but for the life of me I cant remember how to get it to come up. It seems to me preloader.29 always was the first thing I see. I also have a NAND backup. But If really rather much prefer to start clean. I started with the twilight hack, then lost interest somewhere along the way, and now getting back into it. Still looking for help guys anything would be great!

  9. #299
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by smitty1258 View Post
    I should also mention Im pretty sure I have bootmii set as boot2, but for the life of me I cant remember how to get it to come up. It seems to me preloader.29 always was the first thing I see. I also have a NAND backup. But If really rather much prefer to start clean. I started with the twilight hack, then lost interest somewhere along the way, and now getting back into it. Still looking for help guys anything would be great!
    For some reason the 4.1 wad is corrupting on you. It could be corrupting during extraction or copy to sd-card. Download the wad again and extract it directly to the sd:\wad. It could also be related to the software your extracting with, so if you keep having issue, try to extract with 7zip (my fav), or do an online install if possible.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #300
    New Member
    Join Date
    Nov 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry I should have mentioned I am using the online installer and have not tried downloading and extracting.

Page 30 of 43 FirstFirst ... 20282930313240 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •