Page 14 of 43 FirstFirst ... 4121314151624 ... LastLast
Results 131 to 140 of 428

Thread: Preloader/Priiloader Brick Fix

  1. #131
    Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I've read all 14 pages of this post but my problem seems slightly different than others.

    I had my Wii working well with GX-Loader. It was upgraded to 4.2U. I wanted to make GX-Loader auto boot so I installed preloader and the whole thing broke. I think the problem was that preloader v0.29 is not compatible with 4.2. So, I am sorry to say I might have killed the machine myself.

    Here is where I am so far --

    Preloader starts anytime I turn on my Wii. Even if I don't hold down the reset button. On the bottom of the screen it says IOS v70; Systemmenu v481; preloader v0.29.

    My Wii remote works fine.

    When I select the Upgrade link, it starts but never completes.

    When I select the Systemmenu link, the screen says Couldn't find "hacks.ini" neither on FAT nor on NAND! - Then gibberish looking text that states The system files are currupted. Please refer to the Wii Operations Manual for help troublshooting. - then, the system needs to be powered off to leave this screen.

    When I select the Homebrew Channel link, the screen says Error autobooting HBC, maybe title not installed?

    When I select the Installed File link, the screen says Error autobooting file, try reinstalling! Could not open file!

    When I select the Load/Install File link, the screen says No SD card found! I am using a 4GB SDHC and have used the tool mentioned in this thread to format.

    When I select the Systemmenu Hacks link, the screen says Couldn't find "hacks.ini" neither on FAT nor on NAND!

    When I select the Settings link, the screen says - autoboot: File; Return to: preloader; all others: off; System Menu IOS: 70

    So, it doesn't appear that I can load HBC because it somehow is no longer installed. I cannot Install a file because the SD card cannot be found. I cannot get back to the systemmenu because the hacks.ini file is wrong and the system menu is corrupt.

    Can anybody help me revive my Wii please?

  2. #132
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    w0ntread good user name, I think it may suit you. First you will need a standard 1-2g sd-card. Once you have that, extract 4.2u-hacks.zip to sd:\
    Boot the wii and load your system menu.
    This should fix your issues.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #133
    Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks very much Maulfrog!! Hilarious comment about my user name too.

    I will get a 1 GB SD card tomorrow, try this out, and let you know how it turns out.

    In the mean time, I have an old 256MB card that reads fine in the preloader menu. I put the hacks.ini file on the root and I no longer get the messages about couldn't find the hacks file.

    Then I went through this tutorial and loaded up the card with the files. Whenever I try to load HBC I receive dsi errors. I tried from bootmii-booter and from hbc-loader. I'll try from a new 1g card tomorrow but do you have any other suggestions or a link for one of these hbc loaders that may work better?

    Thanks very much for your help.

  4. #134
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    The hbc-loader should work, if you install it into preloader, then set the autoboot to installed file. But that is not very important issue, is your system menu working as it should? Also, priiloader v. 0.3b would be able to load the new HBC with the issue.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #135
    Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No, my system menu is not working. When I try that option from preloader my screen shows gibberish looking text that states The system files are currupted. Please refer to the Wii Operations Manual for help troublshooting. - then, the system needs to be powered off to leave this screen.

    Should I try to upgrade to priiloader v. 0.3b?

    I cannot get to system menu or run HBC.

    I'll try the hbc-loader again and my settings were as you stated.

    Thanks for the help.

  6. #136
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    OK, your probably installed ios70patched after installing preloader.

    Install ios70patched.wad
    then
    Install system menu 4.2 wad
    then
    Install priiloader v.0.3b

    The process is detailed in this thread-
    http://www.wiihacks.com/bricked-wii-...brick-fix.html
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #137
    air
    air is offline
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Can someone help me.
    I have a 4.0U unit. I've followed the procedure in the softmod wii 3.1 to 4.1. I use the ios 249 instead of ios60 in the 3a to 3d. I even install the cios38r17.I don't have the HBC Channel flips upside down then continue with the guide and when completed I did not reinstall the homebrew channel.
    Upgrade the firmware to 4.1. but when it restarted it has the banner brick. When I hold the reset button while turn on the power it goes to the preloader menu. I can see in the menu preloader 0.29 in the lower right side, iosv60 system menu 4.17 on the left side.
    What will I do next? Can I use the procedures in the post #1 what will I use in the system menu ? 4.0 or 4.1?
    Many thanks
    Last edited by air; 03-21-2010 at 07:06 PM.

  8. #138
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by air View Post
    Can someone help me.
    I have a 4.0U unit. I've followed the procedure in the softmod wii 3.1 to 4.1. I use the ios 249 instead of ios60 in the 3a to 3d. I even install the cios38v17. Upgrade the firmware to 4.1. but when it restarted it has the banner brick. When I hold the reset button while turn on the power it goes to the preloader menu. I can see in the menu preloader 0.29 in the lower right side, iosv60 system menu 4.17 on the left side.
    What will I do next? Can I use the procedures in the post #1 what will I use in the system menu ? 4.0 or 4.1?
    Many thanks
    Yes, do post #1. 4.1 will should work fine.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #139
    Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    OK, your probably installed ios70patched after installing preloader.

    Install ios70patched.wad
    then
    Install system menu 4.2 wad
    then
    Install priiloader v.0.3b

    The process is detailed in this thread-
    http://www.wiihacks.com/bricked-wii-...brick-fix.html
    Thanks -- I can now get to HackMii and exit out of that into HBC. I have tried WadManager 1.3, 1.4, and 1.5 and none of them work. 1.3 will black screen as it loads. 1.4 and 1.5 will let me get all the way to Select IOS version to use: <IOS249> -- then it freezes when I hit A and the wii remote is no longer synced. MauiFrog stated in another thread that If ios249 freezes you most likely do not have cios38 installed as ios249. When I try to scroll all the way to the far left I never get the option to choose "do not reload ios". It just cycles back around from IOS4 to IOS254.

    Getting closer but is there a process to save this Wii?

    Thanks very much.

  10. #140
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by w0ntread View Post
    Thanks -- I can now get to HackMii and exit out of that into HBC. I have tried WadManager 1.3, 1.4, and 1.5 and none of them work. 1.3 will black screen as it loads. 1.4 and 1.5 will let me get all the way to Select IOS version to use: <IOS249> -- then it freezes when I hit A and the wii remote is no longer synced. MauiFrog stated in another thread that If ios249 freezes you most likely do not have cios38 installed as ios249. When I try to scroll all the way to the far left I never get the option to choose "do not reload ios". It just cycles back around from IOS4 to IOS254.

    Getting closer but is there a process to save this Wii?

    Thanks very much.
    Run CB2_BB_SysCheck_1.6.1.zip from preloader or hbc, then post the cvs report from your card here.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 14 of 43 FirstFirst ... 4121314151624 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •