Page 9 of 41 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 403

Thread: OH SH*T: Black Screen of WII!!!

  1. #81
    Junior Member chaunceez's Avatar
    Join Date
    Jan 2010
    Location
    some where...over the rainbow
    Posts
    47
    Thanks
    0
    Thanked 4 Times in 4 Posts
    hey i got a black screen but i cant get to priiloader and i removed all my usb and sd cards in my wii so please help me i made a post so you can help me on that post
    i gotz a soft mod wii,flashed 360 a hackz psp and a lost dsi with ak2i did all of them my self but i had help with the xbox!death screens help error 002 fix and green screen

    wads reboot your system

    what is a death screen? i call them death screens coz they ugly and horrible click on error if you get green or error screen and click on wads if wads reboot your system

  2. #82
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    We need more info.... Black screen from what?????

  3. #83
    Junior Member soldrapidmike's Avatar
    Join Date
    Dec 2009
    Location
    Quebec
    Posts
    30
    Thanks
    8
    Thanked 4 Times in 4 Posts
    I got the black screen from downgrading from system menu 4.2u to 4.1u. its a new wii so i couldent install bootmii as boot2. I tried to do the GC Controller trick, it worked on my working wii but it did nothing at the bricked one. I dont know if i should send it to a pro who can fix this, or send it to nintendo with a fake excuse. someone pls help!!!!!

  4. #84
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by soldrapidmike View Post
    I got the black screen from downgrading from system menu 4.2u to 4.1u. its a new wii so i couldent install bootmii as boot2. I tried to do the GC Controller trick, it worked on my working wii but it did nothing at the bricked one. I dont know if i should send it to a pro who can fix this, or send it to nintendo with a fake excuse. someone pls help!!!!!
    This can not be fixed without the key.bin from a bootmii nand dump and a nand programmer. Send it back to nintendo. Next time be sure to install the required system ios before you install a new system menu.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 2 Users Say Thank You to mauifrog For This Useful Post


  6. #85
    New Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    There is probably an easy fix for this

    I feel like a real knucklehead but here is what I did... I am on 4.1u and have homebrew, boot mii and everything else running. A while back I did something to my wii and it would only boot to bootmii and then to homebrew. But I can't access the normal wii menu which isn't a big deal because I run everything off usbloader. I was trying to mod a buddies wii and reprogrammed my controller so it would work with his. Long story short I can not get past the homebrew page and into a wii program because my wii cannot recognize my remote and apparently you cannot reprogram a wii remote in either the wii homebrew screen or any of the homebrew programs that I can get working. It does recognize my gc controller and that is what I use to navigate around homebrew but again I cannot get to a point where I can resync my wii remote. Thanks for your help in advance, I am not a total noob. Just made a silly mistake!


    EDIT: Fixed it by using power on and reset at the same trick to bring up preloader, from there changed start up from homebrew to system menu. At next power on got to health and safety screen where I could sync remotes. I don't screw around with my wii enough to remember all the little techie things, but thanks to all the posters out there for all their info which led me to the answer.
    Last edited by henniger; 03-12-2010 at 10:05 AM.

  7. #86
    Junior Member soldrapidmike's Avatar
    Join Date
    Dec 2009
    Location
    Quebec
    Posts
    30
    Thanks
    8
    Thanked 4 Times in 4 Posts
    I have the key.bin and the Nand.bin backups from the wii. il try sending to a programer.
    Last edited by soldrapidmike; 03-17-2010 at 05:31 PM.

  8. #87
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    My buddy has a Wii that I softmodded a while back. We installed this and that and all kinds of stuff over the course of the past two years. He bought New Super Mario Bros, and had to run it via Backuploader so that it wouldn't update and whatnot. [edit: his Wii was 3.3u, if it matters]

    Well, I got my hands on the information required to update and maintain functionality. I went ahead with the update on New Super Mario Bros. Should have been 4.1u, right? Hhhmmm... It only updated his Wii to 4.0u. Strange. I go ahead with a 4.0u softmod.

    It needed internet access that we didn't have at the time. I brought it home to finish it. I ran the 4.0u update from HBC, and then the IOS60/61 patch. Afterward, I got an update notice from HBC [1.01 to 1.06] and ran it, too. Installed BootMii [we had never done that before!], DVDX and the HBC update. Restarted the Wii. Got the Black Screen o' Wii. BootMii will start up, but I didn't have a chance to make a NAND backup beforehand. I've made one since, but no luck with anything else.

    Is there a MINI program that I can launch from the SD Card browser in BootMii to reinstall Firmware? Thanks, guys Much appreciated.

    3lijah

    PS - I can't remember where I got the kit from, but here is the readme that comes with it:

    ----------------------------------------------------------------------------------
    Wii Firmware 4.0 Patch Package

    + BannerBomb patch
    + Firmware 4.0 upgrade
    + IOS60/61 patcher
    + cIOS rev13b Installer
    + WAD Manager 1.4

    Just extract the contents of the .zip archive to a blank formatted (max.) 2 GB SD card.

    Do NOT insert it into your Wii (with Firmware 4.0) now!

    1. Start the Wii
    2. Go to SYSTEM > CHANNELS > SD CARD
    3. NOW insert the SD card
    4. A popup should appear. Accept it!
    5. Your Wii restarts with the "BannerBomb" hack
    6. Your Wii gets HomeBrew Channel 1.0.1 installed

    Now you can start the Wii again and launch the HomeBrew Channel:

    (You can use "Firmware Updater 4.0" if you ar on 3.4 or lower)

    1. Start the HomeBrew Channel
    2. Start the IOS60/61 patcher
    3. Download and patch IOS60 and 61
    4. Do NOT download and patch the "Shop Channel"
    5. Restart your Wii!

    Now you can patch the cIOS to support better SDHC and USB 2.0:

    1. Start the HomeBrew Channel
    2. Start the cIOS rev13b Installer
    3. Do a network download and patch your Wii
    4. Restart your Wii!

    Now for playing Backups install the "Backup Launcher":

    1. Start the HomeBrew Channel
    2. Start WAD Manager 1.4
    3. Install "BackupLauncher"
    4. Restart your Wii!
    ----------------------------------------------------------------------------------------------
    Last edited by giersh; 03-17-2010 at 08:08 PM. Reason: forgot to mention something

  9. #88
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Not sure where you went wrong. It is recommended to install the ios then system menu, but I don't see how that messed you up as you should have already had ios60.

    This should fix the issue, if not let me know.
    Backup your sd-card and format it
    Extract cboot2_wadmanager_1.5_mod.zip to sd:\
    Extract IOS60-patched.zip to sd:\wad
    Download 4.1U-RVL-WiiSystemmenu-v449.wad to sd:\wad
    You'll need a gc-controller- you can try to use your bootmii folder instead of this cboot2 and load hbc, if your wiimotes work you may not need the gc-controller.
    Use ios249 in wadmanager
    Install ios60patched
    then
    Install system menu 4.1u
    Then install priiloader with disk and online update blocks.

    If this fails run CB2_BB_SysCheck_1.6.1.zip and post the cvs report here from your sdcard
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #89
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Not sure where you went wrong. It is recommended to install the ios then system menu, but I don't see how that messed you up as you should have already had ios60.

    This should fix the issue, if not let me know.
    Backup your sd-card and format it
    Extract cboot2_wadmanager_1.5_mod.zip to sd:\
    Extract IOS60-patched.zip to sd:\wad
    Download 4.1U-RVL-WiiSystemmenu-v449.wad to sd:\wad
    You'll need a gc-controller- you can try to use your bootmii folder instead of this cboot2 and load hbc, if your wiimotes work you may not need the gc-controller.
    Use ios249 in wadmanager
    Install ios60patched
    then
    Install system menu 4.1u
    Then install priiloader with disk and online update blocks.

    If this fails run CB2_BB_SysCheck_1.6.1.zip and post the cvs report here from your sdcard
    [edit] I almost forgot the most important part of this post! Thanks you very VERY much! You've already helped me more than I can begin to convey with mere words!!!!!!


    Okay, I DL'd the WAD and cboot links and put everything on a blank 2GB Sandisk "Wii" SD Card. Before I do anything else:

    The Wii just booted. WTF. What should I do now. Like I said, this isn't my Wii. Though my buddy and I have had many a softmodded adventure [and Pandora's Battery PSP fun, too!] I will still feel like an @$$ if I do anything to get this thing worse off than it is. Should I just run HBC and install said wads, like you said?

    PS- Can I run the update that New Super Mario Bros is giving me in the disc channel? We ran it before, twice, and it only went up to 4.0u. Does it upgrade in steps? That seems wasteful. I know it's SUPPOSED to be a 4.1u update, because it updated my other buddy's virgin Wii [at the time] to 4.1u.

    PPS- I restarted the Wii and it went into the WAD Manager directly this time [and I managed to yank it off the table, thanks to a really short GC controller cord.] I installed IOS60 and the 4.1RVL. I restarted and it booted up properly! You roxxorz!! New Super Mario Bros still wants to do a system update, though. Should I let it?
    Last edited by giersh; 03-17-2010 at 09:10 PM. Reason: Update!

  12. #90
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    I would bring it up to 4.1 as said below, then install priiloader and block the updates. You can update any ios you need with dop-mii or wadmanager and nusd.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  13. 1 User Says Thank You mauifrog For This Useful Post


Page 9 of 41 FirstFirst ... 789101119 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •