Page 8 of 41 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 403

Thread: OH SH*T: Black Screen of WII!!!

  1. #71
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by SMAKUJigSaw View Post
    This happens after the Health and Safety Screen. Usually after Health and Safety the screens turns totally black. When the corrupt system menu is going to come up I know because it looks as if the health and safety words are burnt into the screen.
    When you are getting the corrupt message after the health screen, try to hold + and - at the health screen, then push A. If this loads the system menu with out error try this-
    Download
    Det1re's Mailbox Brick Fix.
    Quote Originally Posted by Det1re
    <!--quotec-->1. Copy "apps" and "fstoolbox" to your SD card root and overwrite if asked.
    2. Startup the Wii and boot HBC (you can use BootMii, Preloader or the Maintainance mode)
    to do so.
    3. From HBC, run FSToolbox r50 and follow the on-screen instructions until you see your
    Wii's file struct (import, meta, shared1, shared2, sys, ticket, title, tmp).
    4. Navigate to shared2/wc24/ and replace any file with the one from SD by pressing PLUS.
    5. Navigate to shared2/wc24/mbox/ and do the same there.
    6. End the app and restart the Wii. You will get a message that your Mail account is broken
    and will be restored.

    <!--coloro:#FF0000--><!--/coloro-->Doing the steps above will remove all your saved friends and all messages from your
    Message Board.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #72
    New Member
    Join Date
    Sep 2009
    Posts
    38
    Thanks
    10
    Thanked 0 Times in 0 Posts
    See heres the funny thing. I did the +/- and A and it booted in Maintenance Mode. I thought I would just power off and boot as normal with bootmii. It got to the H&S screen I pushed A and the System Menu loaded as normal 2 times. It seems to be a hit and miss. I havnt tried the app you linked up yet until you have read this.
    TKS!!!!

  3. #73
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by SMAKUJigSaw View Post
    See heres the funny thing. I did the +/- and A and it booted in Maintenance Mode. I thought I would just power off and boot as normal with bootmii. It got to the H&S screen I pushed A and the System Menu loaded as normal 2 times. It seems to be a hit and miss. I havnt tried the app you linked up yet until you have read this.
    TKS!!!!
    If it keeps giving you trouble I would try the mail brick approach.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #74
    New Member
    Join Date
    Sep 2009
    Posts
    38
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Tks man thats what I will try if it happens again. Got it loaded and ready to go! TKS AGAIN!!!!

  5. #75
    Junior Member
    Join Date
    May 2009
    Posts
    70
    Thanks
    10
    Thanked 9 Times in 3 Posts
    Just got my wii replacement today.
    Back to the drawing board!!

  6. #76
    New Member
    Join Date
    Aug 2009
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Ok, so here's my saab story. My oldest son lost our retail purchased copy of Mario Kart and I found a copy of it on the net. I put it on a dvd-r everything seemed to be working fine. My soft modded 4.1u wii would boot up as it should and would show the Mario Kart animations in the game launching channel. After selecting the game channel with the Wii remote, it would play our favorite, "Mario Kart Wii" saying and would give me the option to start the game. After selecting start, I got an Error #001, from doing some research, I found that it was possibly because I needed to update my ios249?!? So, while in the process of trying to do this, I did as another user did and went into the channel option and deleted the channel with 3 ? which removed the NeoGamma channel that I used to use to launch DVD-Rs. I then tried to add the new ios249, after I re-added IOS60-Patched, which was maybe my second/third mistake, I don't know. I'm still kind of new at this stuff.

    Unfortunately, I was not able to install Bootmii as Boot2 when I did the soft mod on my Wii (I hope this is all making sense, my kids little hearts will be broken when they wake up in less than 4 hours and realize they can't play their wii). When I power up the Wii, I receive the following Error message: The system files are corrupted. (But it's really hard to read as the lettering is all chopped up). I am, however, still able to access the Preloader System Menu by holding down the reset button after powering on the Wii and from what I understand from Option 2 from page one of this thread, there are some programs that I can run from the system menu that may restore my Wii (with any luck) to its former glory. Which programs can I try to use to restore my Wii??? Thanks in advance for your help.

    So, I found the thread regarding recovering with preloader, and it mentioned that if it bricked because I tried to install a WAD file that was corrupt, and the recovery process was unsuccessful, I could possibly lose access to the preloader and any attempt I might have at saving my wii without having to send it to Ninetendo. I think I did try to install a newer version of Neogamma (which I beleive is a WAD file), which I did without first completely removing the older one. I do still have the original NeoGamma file that I used saved on my PC still, can I maybe just re-install this?? And as mentioned above, I did also re-do IOS60-patched and IOS249. So, I think I may have basically screwed myself here, but hopefully, you fine folks here on the wii hacks forums can provide me with a glimmer of hope. Thanks again for any advice you can provide.
    Last edited by mhunt1977; 03-09-2010 at 01:41 AM. Reason: New Info

  7. #77
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    if you still have access to HBC and have bootmii IOS on it I would suggest making a bootmii backup ASAP. As if you screw up your wii can always be repaired by flashing back the bad nand.
    At least you have some insurance then. Second try to run signcheck to see what you have on the wii.
    Your corrupt problem will also disappear by installing IOS 60 again together with the system menu.
    However you will lose preloader in the process. So first start making a nand backup before you do anything else!
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  8. #78
    New Member
    Join Date
    Aug 2009
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I do still have access to HBC, and Bootmii if I'm not mistaken. How do I go about makig a Bootmii back up? Again, I'm kind of a noob at all of this and am probably in way over my head. But with 3 kids, a wife and bills, sending the thing back to Ninetendo/replacing it, isn't really an option. So, I'm treading with caution here. Thanks for the advice.

  9. #79
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    start bootmii, go the arrow (most right option) by pressing the power button then hit the reset button.
    You are now on the backup the nand option. Make sure you have an SD card with at least 540 Mb free space in the wii then hit the reset button.
    Your backup will now start.
    This is a good security measure to have so your wii can always be fixed if something goes wrong in the middle...
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  10. 1 User Says Thank You erikie For This Useful Post


  11. #80
    New Member
    Join Date
    Aug 2009
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Us

    Thanks for the help erikie. I'm off to gamestop to pick up a used GC controller. Apparently, I'm not smart enough to figure out how to navigate the Bootmii menu using the power/reset buttons. You also mentioned something about using "signcheck." Is this something I can run/use with my Wii in its current condition? Also, should the recovery attempt fail, how do I go about flashing the bad NAND back onto the wii? And if I do have to restore the bad NAND, will I be able to access the preloader?

    *******************

    UPDATE...........MY WII IS BACK UP AND RUNNING. NOT SURE EXACTLY WHAT I DID TO BE HONEST, BUT IT CAME RIGHT BACK AFTER I RE-INSTALLED THE SYSTEM MENU, SO MAYBE I SOMEHOW MANAGED TO CORRUPT THE SYSTEM MENU. MY BACK UP OF MARIO KART WII IS NOW WORKING, BUT IT HAS TO BE LOADED THROUGH THE BACK UP LAUNCHER INSTEAD OF THE NORMAL GAME CHANNEL LIKE MY OTHER BACK-UPS CAN BE. BUT HEY, I'M NOT COMPLAINING AND I'M SURE MY KIDS WON'T EITHER. THANKS TO THIS WEBSITE AND ITS MEMBERS, MY WII IS ONCE AGAIN OPERATION. I HAVE RE-INSTALLED PRELOADER AND CREATED A BACK UP NAND INCASE I DO SOMETHING STUPID AGAIN IN THE FUTURE. WHEW, I'M GLAD THATS OVER. YES!!!!!!!!!!
    Last edited by mhunt1977; 03-09-2010 at 11:01 AM.

Page 8 of 41 FirstFirst ... 67891018 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •