Page 7 of 41 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 403

Thread: OH SH*T: Black Screen of WII!!!

  1. #61
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yeah have tried starting with the reset button pressed,no bootmiiin boot2 only as an IOS and the drivebay led only blinks once.My wii is about 10 months old and i dont have a nand backup so i guess i am screwed so hi ho hi ho its off to nintendo it goes.

  2. #62
    Junior Member
    Join Date
    May 2009
    Posts
    70
    Thanks
    10
    Thanked 9 Times in 3 Posts
    It seems I will getting a replacement wii. I hope this new one comes with system menu 4.1

  3. #63
    New Member dangelo21's Avatar
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hey. I had the black wii theme on 4.2 and i changed it to some mario browser theme. It said that it installed and I already had preloader installed and it worked perfectly, So installed it and the menu wii channels things pop-up but then I cant see anything., I turn it off and its all black, and preloader doesnt even pop up, but it shows the the wiimote is connected.. what do I do/ Can you help me.?

  4. #64
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by dangelo21 View Post
    hey. I had the black wii theme on 4.2 and i changed it to some mario browser theme. It said that it installed and I already had preloader installed and it worked perfectly, So installed it and the menu wii channels things pop-up but then I cant see anything., I turn it off and its all black, and preloader doesnt even pop up, but it shows the the wiimote is connected.. what do I do/ Can you help me.?
    Sure, read post #1 of this thread. All your options can be found there.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #65
    New Member dangelo21's Avatar
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    where do you get the savemiifrii from?

  6. #66
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    I don't really know how to describe the process with any more detail than what I wrote in post #1. Are you sure you read it?

    Quote Originally Posted by mauifrog
    Option #3 Recovery Menu via savemii or savemiifrii

    If you have a black screen, you may be able to start the wii's recovery menu by using savemii or savemiifrii. If the recovery menu loads, it may be possible to execute applications using autoboot disks, with a preconfigured autobooting modchip.
    If you buy a modchip, make sure it is preconfigured by the seller to autoboot and region free, without any update blocks enabled.

    To try savemiifrii, you will need a gc-controller in port #4. Orginal controllers from nintendo require modification of the dpad for this to work. For this reason, cheap generic controllers are usually better. Hold all four directions of the dpad down at the same time. Continue to hold them down and boot the wii while holding. If it works you will see a blackscreen with you system menu displayed in the lower right corner.
    Last edited by mauifrog; 03-05-2010 at 04:25 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #67
    Junior Member DUZLA+'s Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    69
    Thanks
    13
    Thanked 4 Times in 4 Posts
    @dangelo21, do you have bootmii?

  8. #68
    New Member
    Join Date
    Sep 2009
    Posts
    38
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Ok I have a LU64 wii with bootmii as boot2 so i have no problem getting past the banner bricks that i get. My thing is i want to rid my wii of them. Tonight the kids were playing Mario and Sonic at the Olympic Winter Games via the usb loader GX. They restarted the wii to go back to the system menu. When they did it went to System files corrupted error again. This is a recurring error that I have to fix by reinstalling the IOS60 and the System Menu Wad. This usually works but not tonight. I can get them playing by bypassing the System Menu with bootmii and HBC but I want rid of this pesky brick. Tell me what I need to tell you and I will give you the info. I appreciate all the help I have had up to now and what I get from now on!! TKS WiiHacks!!!!

  9. #69
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by SMAKUJigSaw View Post
    Ok I have a LU64 wii with bootmii as boot2 so i have no problem getting past the banner bricks that i get. My thing is i want to rid my wii of them. Tonight the kids were playing Mario and Sonic at the Olympic Winter Games via the usb loader GX. They restarted the wii to go back to the system menu. When they did it went to System files corrupted error again. This is a recurring error that I have to fix by reinstalling the IOS60 and the System Menu Wad. This usually works but not tonight. I can get them playing by bypassing the System Menu with bootmii and HBC but I want rid of this pesky brick. Tell me what I need to tell you and I will give you the info. I appreciate all the help I have had up to now and what I get from now on!! TKS WiiHacks!!!!
    When you get the corrupt system menu, does the error appear at boot or after the health and safty screen?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #70
    New Member
    Join Date
    Sep 2009
    Posts
    38
    Thanks
    10
    Thanked 0 Times in 0 Posts
    This happens after the Health and Safety Screen. Usually after Health and Safety the screens turns totally black. When the corrupt system menu is going to come up I know because it looks as if the health and safety words are burnt into the screen.

Page 7 of 41 FirstFirst ... 5678917 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •