Page 41 of 41 FirstFirst ... 31394041
Results 401 to 408 of 408

Thread: OH SH*T: Black Screen of WII!!!

  1. #401
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,983
    Thanks
    1,931
    Thanked 4,468 Times in 3,751 Posts
    Blog Entries
    5
    Considering the above is your first post, really doesn't say much (in terms of specifics). Did you follow the wiihacks "Softmod ANY Wii" guide? You registered two months ago and are quite vague. You also ignored the specific advice of putting your NAND somewhere safe (sounds a little too safe if you can't find it).

    Rather than me asking you a series of questions, let's see if you have any cIOS installed. Post a SysCheck - both program and details can be found here. This would involve booting your Wii without the card and then inserting it and running via HBC. Post the resulting file generated as a reply to this thread.

  2. #402
    New Member
    Join Date
    Nov 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I know I'm a bit vague because I'm not really sure what information is useful because yeah I'm a noob. I did follow the Softmod ANY Wii guide. I will run the SysCheck when I get home from work. Thanks for the reply.
    Last edited by Leuthil; 01-16-2014 at 05:59 AM.

  3. #403
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,983
    Thanks
    1,931
    Thanked 4,468 Times in 3,751 Posts
    Blog Entries
    5
    It sounds like no cIOS, which is why I asked for a SysCheck. Post it when you're home.

  4. #404
    New Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    Okay. Remember. 1 or 2 gig card only. No SDHC. SDHC will not work here.

    Format card to fat32 with Panasonic Formatter. Then, put the contents of this on the root directory. NOTE: all files are in a folder of the same name, you need to pull the contents of that folder to the root of your drive. Meaning you should wind up with apps wad and bootmii folders on your card along with threee other files.

    Give that a try, with any luck it will start MMM for you. If it does, you can begin following the guide, all the way through. At the end you'll have a nice properly softmodded Wii.

    -Blu

    Code:
    password for zip is www.wiihacks.com
    Hello,

    I tried this and to no avail. My Wii will turn on with Wiimote. I get black screen. I followed the tutorial many years ago and suddenly, my Wii wouldn't turn on. When no SD card is inserted and I power on, the Wii flashes twice. With my older SD card (topaz or something weird, it is 32GB) inserted, I get flashed blue light. When I put in a 2GB SD card with these files on them, nothing still, no picture on my TV. please help!

  5. #405
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    219
    Thanked 1,283 Times in 724 Posts
    Quote Originally Posted by soapdishbanit View Post
    Hello,

    I tried this and to no avail. My Wii will turn on with Wiimote. I get black screen. I followed the tutorial many years ago and suddenly, my Wii wouldn't turn on. When no SD card is inserted and I power on, the Wii flashes twice. With my older SD card (topaz or something weird, it is 32GB) inserted, I get flashed blue light. When I put in a 2GB SD card with these files on them, nothing still, no picture on my TV. please help!
    If you have two blinks you have bootmii as boot2. With a properly formatted 1 or 2 gig sd card, with the bootmii files from correct region it should boot. What did you do to it?

    Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  6. #406
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,437
    Thanks
    464
    Thanked 1,095 Times in 859 Posts
    Blog Entries
    5
    Sounds like a faulty Bluetooth module to me.

  7. #407
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    219
    Thanked 1,283 Times in 724 Posts
    Quote Originally Posted by Krafter View Post
    Sounds like a faulty Bluetooth module to me.
    Test: does it turn on w wiimote?

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  8. #408
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,437
    Thanks
    464
    Thanked 1,095 Times in 859 Posts
    Blog Entries
    5
    Quote Originally Posted by BluPhant View Post
    Test: does it turn on w wiimote?
    Yes it does. His post says as much. That's why I replied as I did. ;p

Page 41 of 41 FirstFirst ... 31394041

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •