Page 35 of 41 FirstFirst ... 253334353637 ... LastLast
Results 341 to 350 of 403

Thread: OH SH*T: Black Screen of WII!!!

  1. #341
    New Member
    Join Date
    Jan 2011
    Posts
    20
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Thanks for the advice! I think that Im going to just wind up buying a whole new wii when I get the chance. Bootmii as IOS has gotta be the worst thing to ever happen smh

  2. #342
    GW2
    GW2 is offline
    New Member
    Join Date
    Jan 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The bootmii_folder-U.zip link is broken. Is there somewhere else I can get it? I've googled the file name but cant find it anwhere. Is it just the bootmii installer? anyway, hoping for a quick response as I just got a free fully bricked wii and have determined it has bootmii on it already because the dvd drive flashes twice. Thanks guys.

  3. #343
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Think this is it mate-->bootmii_folder-NTSC.zip



  4. #344
    GW2
    GW2 is offline
    New Member
    Join Date
    Jan 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Awesome! booted into bootmii. however I can't get my wiimote to sync so I cant do anything! any ideas? (I do have a gamecube controller but it doesn't seem to work.).

  5. #345
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Use the start and reset buttons on the Wii to navigate the bootmii menu.
    Start= move. Reset= select.



  6. #346
    GW2
    GW2 is offline
    New Member
    Join Date
    Jan 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Oh, you people are wonderful, Making a NAND backup now.

  7. #347
    New Member
    Join Date
    Jan 2012
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Options #2 Preloader/Priiloader

    i have softmodd my wii about 2 years ago using your guide but last 2 week i had a black screen the sytem light is green and i can go to priiloader v0.3b . iosv70 but my wii controllers do not sync or work to select any options my bootmii was installed as ios and not as boot2 this modyfy has been done a few year ago ..

    please help me a black screen i press the reset and it takes me to priiloader but my wii controlls dose not work . how can u fix this i changed my bluetooth chip and still no luck can i use another controller like a gc .. i have a 4.2u system i have a backup of my nand and bootmii was in ios not in boot2 hlep me please my kids are driving me crazy ...

  8. #348
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Blue Wii no GC ports...

    Hopefully someone can help me with this one. My son got a Blue Wii for Christmas and decided to softmod it. He set up HBC and BootMii and then asked for some help, so I backed up the NAND and started working through the rest of the guide. When I went to load the MMM App Manager I hit the home button (which exited) instead of '2' and the screen went black. I've read through this thread and tried loading Priiloader and BootMii via the console buttons to no avail, so I'm thinking they were not installed in the most optimal fashion. This Wii model oddly enough does not come with GC ports so any of those fix options are out.

    System 4.3U
    NAND is backed up
    Wii powers on, HD light flashes, screen stays black. Holding the RESET button during power up has no effect.

    Any help most appreciated!

  9. #349
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by groovenu View Post
    Hopefully someone can help me with this one. My son got a Blue Wii for Christmas and decided to softmod it. He set up HBC and BootMii and then asked for some help, so I backed up the NAND and started working through the rest of the guide. When I went to load the MMM App Manager I hit the home button (which exited) instead of '2' and the screen went black. I've read through this thread and tried loading Priiloader and BootMii via the console buttons to no avail, so I'm thinking they were not installed in the most optimal fashion. This Wii model oddly enough does not come with GC ports so any of those fix options are out.

    System 4.3U
    NAND is backed up
    Wii powers on, HD light flashes, screen stays black. Holding the RESET button during power up has no effect.

    Any help most appreciated!
    first off, which guide were you following? second off, when you select app manager from the MMM options, you click A not 2. third, if you were following mauifrog's guide for softmodding any wii, the MMM app manager steps take place before priiloader, so booting into priiloader isnt an option. since its a blue wii, bootmii was installed as IOS and not boot2, leaving that option out.

    hate to say it, but you may be bricked. when you power on your wii, what light is the HD light? are you referencing a hard drive thats hooked up to the wii? disconnect that hard drive and try to boot the wii. you might get some letters/numbers in the lower right corner.

    please post a followup so i can assist you better.
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  10. 1 User Says Thank You black94850 For This Useful Post


  11. #350
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by black94850 View Post
    first off, which guide were you following? second off, when you select app manager from the MMM options, you click A not 2. third, if you were following mauifrog's guide for softmodding any wii, the MMM app manager steps take place before priiloader, so booting into priiloader isnt an option. since its a blue wii, bootmii was installed as IOS and not boot2, leaving that option out.

    hate to say it, but you may be bricked. when you power on your wii, what light is the HD light? are you referencing a hard drive thats hooked up to the wii? disconnect that hard drive and try to boot the wii. you might get some letters/numbers in the lower right corner.

    please post a followup so i can assist you better.

    Thanks for getting back to me so quickly.

    I was using this softmod guide: http://www.wiihacks.com/recommended-...d-any-wii.html
    The HD light is green when I power on, no HDs or anything else hooked up to USB ports.
    No letters/numbers on the screen.


    ::UPDATE::

    So I ended up shipping the Wii back to Nintendo with the explanation that the screen blacked out after an online update. They called me today and informed me that they didn't have the replacement parts necessary at their factory, so they were going to ship me a new Wii as a replacement, at no cost.

    Thanks for all the assistance!
    Last edited by groovenu; 02-14-2012 at 10:38 AM. Reason: Update on issue resolution.

Page 35 of 41 FirstFirst ... 253334353637 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •