Page 20 of 41 FirstFirst ... 10181920212230 ... LastLast
Results 191 to 200 of 403

Thread: OH SH*T: Black Screen of WII!!!

  1. #191
    New Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What is the going rate for the nand flashing? I have jtagged several xboxs but my time has been limited as of late. I am also from CA

  2. #192
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Pick from the list of programmers and send them a PM and ask.

  3. #193
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,752
    Thanks
    1,900
    Thanked 4,402 Times in 3,692 Posts
    Blog Entries
    5
    Based on your IP (California) and statement confirming same, that's gonna be Krafter or streamlinehd --- USA NAND reprogrammers on this site.

  4. #194
    New Member
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello everyone. A friend who Im not in contact with anymore was doing my modding so Im not sure about anything really. I've been reading the past couple of days to see if I could make sense of anything. I'm still not so sure... one thing though was if my controllers won't connect at all then it's possibly the BT module? I know I had homebrew, gator, and neogamma (not sure the version) installed. And now when I power on I get nothing at all. The blue light flashes then the cd spins and nothing else. Like I said before though the controllers will not respond.

    Thanks for any response and or help

  5. #195
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    It is very possible it's a BT module. Try SaveMiiFrii and see it you can get into the recovery menu. If you can then replace the BT.

  6. 1 User Says Thank You Krafter For This Useful Post


  7. #196
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have Priiloader but it dident work (black screen of death)

    Ok ill try to tell you most of the things i did first of all i stuffed up my wii using dop-mii, i dont know if it was installing all the updates for ios (some of them wered STUB) or that i clicked check system somthing it started loading all the ioss enabled/disabled and after a few seeconds it said error, i had priiloader installed because it on my sd card, the wii use to blink twice before i got black screen of death i have a backup file of the wii if that can do something, plzz help

  8. #197
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Wow.... I'm guessing that you installed a stubbed System IOS and updated your Boot2 version (the reason it doesn't blink twice anymore). It's probably not going to work but press and hold the reset button as you power on your Wii and see if Priiloader starts.

  9. #198
    New Member
    Join Date
    Jan 2010
    Location
    Indianapolis, Indiana
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was wondering if any could suggest a possible solution to my black screen problem.

    Here is what happened. I had preloader .30 installed on softmod with 4.2U filmware. I enabled the autoboot hack in preloader to boot the usb-gx.dol file. It has worked fine for the last 12 months or so. Unfortunately, I decided to try to remove the autoboot feature. This resulted in the black screen.

    I can still access preloader holding down the reset button but was looking for options to try to fix the black screen problem. I tried to restore the nand back up using bootmii but I could not get it to work. I have a newer wii so I could only install bootmii as an ios not boot 2.

    Any suggestions would be helpful.

    Thanks in advance.

  10. #199
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by indynate View Post
    I was wondering if any could suggest a possible solution to my black screen problem.

    Here is what happened. I had preloader .30 installed on softmod with 4.2U filmware. I enabled the autoboot hack in preloader to boot the usb-gx.dol file. It has worked fine for the last 12 months or so. Unfortunately, I decided to try to remove the autoboot feature. This resulted in the black screen.

    I can still access preloader holding down the reset button but was looking for options to try to fix the black screen problem. I tried to restore the nand back up using bootmii but I could not get it to work. I have a newer wii so I could only install bootmii as an ios not boot 2.

    Any suggestions would be helpful.

    Thanks in advance.
    Load preloader, in the settings set the boot and return to system menu. Check the hacks, ensure the all are disabled except update blocks and region free if you use that.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #200
    New Member
    Join Date
    Mar 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca Another Black Screen Of Death After Trying To To Install Priiloader

    Hi. I have spent many hours reading most of the posts, and trying everything, including the GC Controller port 4, holding down all the D Pad Buttons (took apart controller, all 4 d pads pushed down 100%), powering up, and still black screen, no Version #'s in bottom of screen..

    The Wii was this - 4.2U

    Guide: Softmod ANY Wii

    I followed every step to the letter with complete success for all parts, Chapter 1.

    I have full NAND Backup on my PC (3X Saved/Verified).

    Chapter 2 - Part 1 - Downloaded/Installed The 4 Items:

    1. USA-ModPack-NTSC-U
    2. CIOS-PACK
    3. Update Your Wii ios To Version 4.3 - NOT needed for 4.3 wiis
    4. Update The Wii Shop Channel

    After all this I ran md5summer.exe, etc with 0 Errors for all 4 items.

    So all the WAD Installs were 100% good and verified.

    Part 2 - Region Change - I did nothing, (was happy with it already USA Region).

    Part 3 - Install Priiloader - This is were somehow, it all went very bad.
    I remeber the 4 little ovals (Homebrew, install priiloader, and 2 others don't remember). I clicked on install Priiloader, and somehow I remeber hitting the power button by mistake, instead of the reset button(as per tut), as they are close together, and hard to see on this Black Coloured Wii, with my bad eye sight following tut on PC going back and forth to Wii,and now it is just black screen of death.

    I couldn't figure out how to install in bootmil 2, as when I turn on Wii, I just get the 1 blue flash from DVD light, so bootmil is not in 2.

    I believe, I know, I probably need Nand Reprogramming from all the reading in this post, however, any suggestions, or something else to try would be great.

    I would need USA or Canadian Nand Reprogramer Information for Southern Ontario Canada/Western New York USA Area .

Page 20 of 41 FirstFirst ... 10181920212230 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •