Page 2 of 41 FirstFirst 123412 ... LastLast
Results 11 to 20 of 403

Thread: OH SH*T: Black Screen of WII!!!

  1. #11
    Junior Member JenkaMan's Avatar
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    To use any autoboot disks you need a working savemiifrii, an autobooting modchip, and some trucha ios to run custom disks.
    But there ARE some kind of bricks wich really not can be fixed, right?

  2. #12
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    i really have never seen anyone recover from a black screen without bootmii/boot2....

  3. #13
    Junior Member JenkaMan's Avatar
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by messie View Post
    i really have never seen anyone recover from a black screen without bootmii/boot2....
    True, but shouldn't it work if I installed an autobooting chip (DriveKey), and booted a recovery disc?
    Swedish Wii player

    IIIIIIIIIIII
    IIIIIIIIIIII
    IIIIIIIIIIII

  4. #14
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    only in rare cases should it work. what would work is an infectus chip with a nand backup

  5. #15
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sounds cool bot I can't see the Links

    I'm reg now but still can't see the links help!

  6. #16
    Junior Member DUZLA+'s Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    69
    Thanks
    13
    Thanked 4 Times in 4 Posts
    There's also the blutooth / wifi module Black screen error's if all else fails,
    as I believe that is my problem atm, I'll know for sure when my replacemnt BT Module comes :-)

  7. #17
    Junior Member
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i have the same problem when i turn on my wii it just a black screen. can anyone help me

  8. #18
    Junior Member
    Join Date
    Nov 2009
    Location
    Wilmington, NC
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Option 4: Send it to Nintendo for repair.

    Tell them it messed up after you updated. They fixed my bricked Wii for free and my warranty had expired.
    Nintendo's customer service ROCKS!

  9. #19
    New Member Hardryve's Avatar
    Join Date
    Dec 2009
    Location
    Wii,Wisconsin
    Posts
    40
    Thanks
    6
    Thanked 33 Times in 6 Posts

    Bricked Wii 4.2U

    dude thanks alot for this tut,i got the black screen with my version in the bottom right corner and im like oh shit,what did i do and how to fix it.i didnt know to hold down the reset button,im over here pulling my hair out,now im back up and running,thanks again.
    Wii 4.3U Hacked
    USB Loader GX
    32GB Games
    MPlayer CE
    16GB Movies
    Priiloader 0.3b

  10. #20
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Please help here is my situation and I want to know if I am SOL

    I had firmware 4.2 U and was using US I had THC, usb loader all installed and working good, then

    Dont ask me why but I installed the System Menu-NUS-v450.wad (Pal System Menu thinking I needed that to play a PAL game) I know such a stupid mistake and not i prob have to buy my bro another wii.

    According to the version chart it was 4.1
    System Menu IOS: IOS60-v6174
    PAL – v450 that i installed

    I now have the black screen of death.

    I have all my orginal files on my SD card before it died and tried many of the things talked about but I cant get anything but the black screen. I held the reset and pushed power till red then back to green, I held reset and unplugged and replugged but only get black.

    i do remember when creating thc i installed bootmii iso, but dont think i did bootmii 2 iso (prob my downfall again) please let me know

    Please help thanks

    ************
    Also i installed
    Install Cios 38 Rev 15
    and
    Install Hermes cios 222
    if that helps any
    Last edited by joejoe123; 01-15-2010 at 11:03 PM.

Page 2 of 41 FirstFirst 123412 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •