Page 16 of 41 FirstFirst ... 6141516171826 ... LastLast
Results 151 to 160 of 403

Thread: OH SH*T: Black Screen of WII!!!

  1. #151
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    follow this guide:

    http://www.wiihacks.com/bricked-wii-...brick-fix.html

    make a nand backup before you start.

  2. #152
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Quote Originally Posted by alvarosou View Post
    hey guys, can you evaluate my situation?

    I'm a noob master in unlocking wii throught software and i've done some mistakes:

    1 - I've bricked my wii. Black screen and gc controller method doesnt work (to press 4 directional buttons at the same time).

    2 - I didn't back anything up.

    3 - i didnt install preloader.

    What I did was just install the homebrew channel and usb loader gx. Both were working properly. However, i couldnt get a channel for usb loader. For this reason i ran wad manager and uninstalled all Cios. After turning my wii on again i got the black screen.

    Firmware verison is 4.0E.

    Reading the first page of this post, i think my only solutions is throwing my wii in a bin but before doing that i'd like to check with u guys if there's any other thing i should try.
    Maybe that post is not updated and more hackings have been lauched since then.

    Any help?
    whats the first 3 letters and next 5 numbers of your serial number

  3. #153
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bad_Ad84 View Post
    whats the first 3 letters and next 5 numbers of your serial number
    Hi Bad_ad84

    it is LAH11764

    It came from Australia - PAL

  4. #154
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Looks like it was a bootmii as IOS wii, which means you are likely out of luck.

  5. #155
    New Member
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I went into Preloader, System Menu hacks and enabled Blackscreen at Wii System Menu Startup by accident. Now when i turn my Wii on all i see is a black screen anyway to get around this?

  6. #156
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by mouchel08 View Post
    I went into Preloader, System Menu hacks and enabled Blackscreen at Wii System Menu Startup by accident. Now when i turn my Wii on all i see is a black screen anyway to get around this?
    Hold reset, boot into priiloader and disable the black screen hack.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #157
    New Member
    Join Date
    Nov 2009
    Posts
    54
    Thanks
    17
    Thanked 0 Times in 0 Posts
    My 4.1e won't read my sd card after
    Updating some wads today ,
    It can c wots on the sd card through
    Hbc but when I try n load it
    Trys loading then goes black.
    Is there anything I can burn
    To disc like hbc and wad manager

  8. #158
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Botched IOS update. Why don't you post in the newbie section and start with a SysCheck?

  9. #159
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by cantanova View Post
    My 4.1e won't read my sd card after
    Updating some wads today ,
    It can c wots on the sd card through
    Hbc but when I try n load it
    Trys loading then goes black.
    Is there anything I can burn
    To disc like hbc and wad manager
    Reinstall ios36, follow this guide.
    GUIDE: Black Screen App FIX
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #160
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    after getting an error message on boot that said "the system files are corrupt", i followed this guide:

    http://www.wiihacks.com/bricked-wii-...brick-fix.html

    i can still boot into priiloader, i can still load HBC from priiloader but after i enabled the 3 recommended system hacks, the wii boots to a black screen now and no longer gives an error message.
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

Page 16 of 41 FirstFirst ... 6141516171826 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •