Page 13 of 41 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 403

Thread: OH SH*T: Black Screen of WII!!!

  1. #121
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #122
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    crap. it looks complicated + i gotta buy the chip for $45. I wonder if my bricked wii is worth anything on ebay.

  3. #123
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    i'm sure it is. There is all kinds of brocken wii on eBay.

  4. #124
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Black screen after safety warning

    Hi, I've read through the forum and tried different things with no success yet.

    I'm sorry firstly if I'm frustrating any readers but my knowledge is limited. It would appear that after a wad installation this problem has occurred, i believe the wad was for a channel.

    My system is 4.1E, i have a d2pro modchip, a broken dvd, have been using a usb hdd for over a year. I have a partition on the hdd that contains homebrew and other apps, but no sd card, so i've formatted one now in the hope to rescue my system.

    I've noticed that when trying to apply certain wad files in an attempt to fix i receive error -1035 or -2011. I've been looking through sites all day and I have a terribly upset 5 year old who thinks his world has come to an end.

    Help me please, i think i've gone around in circles.

  5. #125
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tnimk View Post
    crap. it looks complicated + i gotta buy the chip for $45. I wonder if my bricked wii is worth anything on ebay.
    Just checked my receipt and I've had the wii for under a year. I think i saw a post where someone said they can send it back for repairs and they do it for $75. Can anyone confirm this is true? (i'm located in Canada).

  6. #126
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by tnimk View Post
    Just checked my receipt and I've had the wii for under a year. I think i saw a post where someone said they can send it back for repairs and they do it for $75. Can anyone confirm this is true? (i'm located in Canada).
    If you have a warrantee on the wii, you can probably get it replaced for free.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #127
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    If you have a warrantee on the wii, you can probably get it replaced for free.
    Good to know. I'm gonna give them a call.

  8. #128
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Filled out the online warranty support form. Selected the "I get a blank screen option" and they don't ask anything else for that. Hopefully everything works out.

    I didn't call in, since I figured I'm better off doing it online.

    Quote Originally Posted by tnimk View Post
    Good to know. I'm gonna give them a call.

  9. #129
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by cyberchic View Post
    Hi, I've read through the forum and tried different things with no success yet.

    I'm sorry firstly if I'm frustrating any readers but my knowledge is limited. It would appear that after a wad installation this problem has occurred, i believe the wad was for a channel.

    My system is 4.1E, i have a d2pro modchip, a broken dvd, have been using a usb hdd for over a year. I have a partition on the hdd that contains homebrew and other apps, but no sd card, so i've formatted one now in the hope to rescue my system.

    I've noticed that when trying to apply certain wad files in an attempt to fix i receive error -1035 or -2011. I've been looking through sites all day and I have a terribly upset 5 year old who thinks his world has come to an end.

    Help me please, i think i've gone around in circles.

    Take a look at this. You need to restore the trucha bug to IOS36.

  10. #130
    New Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Black Screen at boot

    Hello All,

    Can someone help me.
    I have used messie guide to softmod my Wii 4.2E.

    Everything is went fine.
    When i restart my wii with nothing connected my wii won't boot and gets the black screen. I can get into priiloader.

    But when i boot my wii with a SD card with the first package of the hack my wii boots up and i can get into the wii system menu.

    Is there a way to fix this problem?

    thanks all for helping

Page 13 of 41 FirstFirst ... 3111213141523 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •