Results 1 to 8 of 8

Thread: Wii preloader semi brick help

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 1 Time in 1 Post

    Wii preloader semi brick help

    Hi, I have read over several post with no luck. I was soft moding my wii when i got preloader v0.29 installed. Now the will will load the preloader but i cant get anything else to work. The HBC channel says it might not be installed. When i hit system menu all i see in the lower right hand corner is 4.2 USA and it freezes and when i go to reinstall HBC it fail to connect to network. I am i screwed? no back up. Please Help

  2. 1 User Says Thank You caddy11tommy For This Useful Post


  3. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by caddy11tommy View Post
    Hi, I have read over several post with no luck. I was soft moding my wii when i got preloader v0.29 installed. Now the will will load the preloader but i cant get anything else to work. The HBC channel says it might not be installed. When i hit system menu all i see in the lower right hand corner is 4.2 USA and it freezes and when i go to reinstall HBC it fail to connect to network. I am i screwed? no back up. Please Help
    Go into the preloader hacks and disable "Force Standard Recovery Mode"

    Set autoboot and return to system menu in the settings.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 2 Users Say Thank You to mauifrog For This Useful Post


  5. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 1 Time in 1 Post
    Hey man thanks for the help, but i still had no luck. When the wii loads now i get a message saying "this system is corrupted." I think i need to reinstall the wii system menu and HBC. I'm just not sure exactly how and where to install those file. Do i need to install them to iso70? iso249? I've read a bunch of forums and feel like i'm missing something small. Any help would be greatly apperciated and i can give u more information on a specific area if that will help

  6. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Download 4.2u-RVL-WiiSystemmenu-v481.wad.zip
    Download IOS70-64-v6687 [Patched][FreeTheBug].zip
    Extract both wads to sd:\wad
    Place wadmanager's boot.dol in the root of your sd-card
    load preloader
    click load/install
    load wadmanager
    use ios249
    1st- install patched ios70patched
    2nd- install system menu v481
    then reinstall preloader
    and enable your desired hacks.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 1 Time in 1 Post
    Hey man you've been super helpfull but i'm still having a few issues. When i load up the wad manager 1.5 i choose iso 249 and hit a and get a DSI error. IMG of error screen


    I hope those help

  9. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Try CB2_BB_Wad-Manager-1.4.zip, extract all files to your sd-card. Load preloader click load install. First try load boot.dol, if it fails as below, try to load hbc-loader and load wadmanager from hbc. If that still fails, try to load bootmii booter, which should start wadmanager.

    If all of those fail you have an issue with your cios. Try to reinstall it with CB2_BB_Cios38r14_installer.zip using the above three methods of loading. Use ios249 or ios36, or from bootmii try no ios reload. If it won't install, you may need to uninstall IOS249-stub.wad first, use wadmanager loaded from bootmii with ios36.

    Cios installation is described in more detail in the 4.2 guided linked below if you need.
    Last edited by mauifrog; 12-27-2009 at 08:40 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 3 Users Say Thank You to mauifrog For This Useful Post


  11. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Thumbs up

    Great post mauifrog, saved my bacon with the wife and children.

    That will teach me to mess around

    Thanks solti

  12. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 1 Time in 1 Post
    Hey Man Thanks for every thing...Got everything working. I needed to reinstall the CB2_BB_Cios38r14_installer.zip and it worked Great! I'd hit the thanks button a dozen times if i could!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •