Results 1 to 5 of 5

Thread: Wierd Brick Issue ? Help Required

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wierd Brick Issue ? Help Required

    Hi All, Sorry for post below as its my first post it asked me to post and i thought this was going in a welcome forum.

    Ok my issue, basically i can only get to the Wii System Menu by having an SD Card in. If i leave it out it just shows a black screen on my TV, the LED flashes twice but thats it.

    I done a Wii System Format in the hope this might resolve the issue, but because of that i have lost my Homebrew Channel.

    I can get into System Settings and my System is 4.1E.

    Any help would be greatly appreciated

    Thanks
    Kevin

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    @Chardless

    Use BootMii Configuration Editor to edit your bootmii config. Launch the app from HBC. Set autoboot to system menu and set the delay to 0.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the reply how can i get HBC back onto the wii, or do i just goto the HBC icon on Bootmii ?

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Chardless View Post
    Thanks for the reply how can i get HBC back onto the wii, or do i just goto the HBC icon on Bootmii ?
    That would work, or go to the system menu and load it from there.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ARRRGGHH, Mauifrog is there anyway i can contact you direct, as now i cant get onto anything turn on wii with remote black screen but flashed led twice. not sure now what i need on my SD card to get into Boot2mii, was just on system menu but then it froze turned off now cant get back on it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •