Page 8 of 32 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 314

Thread: Semi-Brick, system settings locked, Opera error.

  1. #71
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    it is working for me, keep trying- you just have a temporary connection issue.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #72
    Junior Member Envinyatar's Avatar
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here's my story:

    A friend of mine gave his Wii (NTSC) to me on December 2009. He bought it on early 2007. A few months later, he instaled a modship (WiiKey).
    When i got it, the version of the firmware was 1.9a and the video game was semi-bricked (the Opera settings problem..). He told me that i had to update the firmware, naturally, i tried to run 1,9s installation. I don't know if the update was succesful 'cuse when it finishes it says to press "A" button but the WiiMote (don't have GC or Classic) doesn't answer after the installation, and if i reset it begins all over again, leaving me no choice but turning the Wii off.
    Well, he doesn't know how he semi-bricked his video game. I've been playing normally since i got it. Zelda TP, Mario Galaxy, Metroid 3, Tatsunoko VS. Capcom, Resident Evil: TDSC, CoD: MW and etc... just got a problem with his copy of SSBB, it gives me the 0001 (or 0002?) error screen. Last week i burned a copy of Monster Hunter Tri (PAL) and the Wii asked me to make the update, i chose not, afraiding of causing any more damages (in the end i was right to do so xP). So i began to research, and i got very useful information, but i'm still not sure in what to do next. I've burned a disc with the System Menu Updates USA v289 that i found on hackmii.com but it gaves me a "System fles corrupted" screen.

    When i fix these problems i plan to install HBC on it, just waiting for the SD card. Another question of mine is if there is no problem on installing it on a system with a modchip and if will be ok to play online.

  3. #73
    New Member
    Join Date
    May 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I dont understand this. if its less than 4.x then i have to upgrade to 4.x. how do i do that. do i use the homebrew channel or what please help.

    the problem im having is that my wii settings when opened. something about opera. cant access the settings



    help me im going crazy lol
    Last edited by Smurf0113; 05-17-2010 at 09:24 PM.

  4. #74
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,313
    Thanks
    1,803
    Thanked 4,247 Times in 3,572 Posts
    Blog Entries
    5
    Quote Originally Posted by Smurf0113 View Post
    i dont understand this. if its less than 4.x then i have to upgrade to 4.x. how do i do that. do i use the homebrew channel or what please help
    Reading comprehension fail? READ THE GUIDE.

  5. #75
    New Member klk678's Avatar
    Join Date
    May 2010
    Posts
    7
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Thumbs up

    hello mauifrog

    thank you for all your guides that helped me alot

    im having a problem with this step :
    Install IOS60-64-v6174 with all 3 patches ,
    in ios36 i can only find version 3351 and some other versions ,but not 257 and 523
    i hope u can help me with that and sorry for bothering you
    thank you for everything you are a great guy ^^
    Last edited by klk678; 05-26-2010 at 07:15 AM.

  6. #76
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by klk678 View Post
    hello mauifrog

    thank you for all your guides that helped me alot

    im having a problem with this step :
    Install IOS60-64-v6174 with all 3 patches ,
    in ios36 i can only find version 3351 and some other versions ,but not 257 and 523
    i hope u can help me with that and sorry for bothering you
    thank you for everything you are a great guy ^^
    I am not sure, it sounds like you are somehow confussed. Could you read the guide again and post back with more details about your issue.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #77
    New Member klk678's Avatar
    Join Date
    May 2010
    Posts
    7
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Thumbs up

    ok, my wii is ntsc usa, i updated it with pal update by mistake and now its semi bricked (4.1 E)
    here what did i do :
    (i was using offline wads)
    first when i opened dop mii,i choosed ios36 with fakesign and installed 257 , 523 and 3351.
    after that it told me that its completed, after that i choosed ios36 : ios,mios,bc.
    (ok here im confused, if u can tell me what to do exactly i will appreciate that ^^)
    after i open ios , mios , bc , i choose the title and version (ios and version) ok in ios 36 the versions i can find are 3351,3094,3090,1042 only. (and you said install with all three patches 257,523,3351 but i didnt find 257 and 523 )
    so here im little confused if can tell what to do , or i may miss understood (i was reading this like 10 times but i didnt know what to do )
    im a begginger with hacking wii
    thanks mauifrog for all what you do ^^
    Last edited by klk678; 05-27-2010 at 01:48 AM.

  8. #78
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by klk678 View Post
    ok, my wii is ntsc usa, i updated it with pal update by mistake and now its semi bricked (4.1 E)
    here what did i do :
    (i was using offline wads)
    first when i opened dop mii,i choosed ios36 with fakesign and installed 257 , 523 and 3351.
    after that it told me that its completed, after that i choosed ios36 : ios,mios,bc.
    (ok here im confused, if u can tell me what to do exactly i will appreciate that ^^)
    after i open ios , mios , bc , i choose the title and version (ios and version) ok in ios 36 the versions i can find are 3351,3094,3090,1042 only. (and you said install with all three patches 257,523,3351 but i didnt find 257 and 523 )
    so here im little confused if can tell what to do , or i may miss understood (i was reading this like 10 times but i didnt know what to do )
    im a begginger with hacking wii
    thanks mauifrog for all what you do ^^
    After you open ios, mios, bc
    Select ios60, install ios60-v6174 with all patches
    Then goto system menu install, install sm 4.1 for your region. 4.1u
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #79
    New Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I would really like to thank you took me a few tries and a while to understand everything but i finally got my head around it and got my wii going with homebrew again after stuffing ioses up and then making it worse updating to 4.2 i am now on 4.1e and all seems good so far top work.

  11. #80
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello, i've been cracking my head for hours and decided to just ask for help.

    First of all, I have no clue if my Wii is a hardmod or a softmod, thats why i used this method. Mine is a japanese set wii, and i don't have anything else installed eg: homebrew channel etc.

    I should think my system menu is 4.X cause i see the SD icon in the main menu.

    I followed the instructions you gave and i ended up with a peculiar error when i select Install ios36 with fakesign, it gives me this error:

    Current IOS is not 36. Loading IOS36...

    >>error! failed to load IOS36: Errorcode (-4100)

    What am I doing wrong?

Page 8 of 32 FirstFirst ... 67891018 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •