Page 5 of 32 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 314

Thread: Semi-Brick, system settings locked, Opera error.

  1. #41
    Banned
    Join Date
    Apr 2010
    Posts
    30
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Boot the wii without any disks, then push eject 3 times, see if a gc game appears- if it does, load it.

    Try to boot one of these wiikey disks- Support for Legacy Wiikey Products

    These are original disks? PAL? or are they backups? How long ago did you buy the wii?
    i ts been wit me 4 1yr n 6 mnths n i like u said in da guide cant u just give me system menu and ios thing to install 4.1e manually

  2. #42
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by yoyox120 View Post
    i ts been wit me 4 1yr n 6 mnths n i like u said in da guide cant u just give me system menu and ios thing to install 4.1e manually
    If you want you can install 4.1e as described in post1 of the guide, that will work fine. Did the chip stop loading backup disks following your disk update? Or did it stop working following the region change in the settings?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #43
    Banned
    Join Date
    Apr 2010
    Posts
    30
    Thanks
    8
    Thanked 0 Times in 0 Posts
    "If you don't know or don't care, as of this writing, there should be know negative effect from installing system menu 4.1. So installing ios60 and system menu 4.1 should be fine." that was what u said in this guide so does this mean i can update my 3.4E wii to 4.1E if so what files do i download the system ISO patched for 4.1 and then the system menu for Europe for 4.1 using WAD manager and thats it ?? sorry i get back 2 late i type from egypt u knw !! im egyptian

  4. #44
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by yoyox120 View Post
    "If you don't know or don't care, as of this writing, there should be know negative effect from installing system menu 4.1. So installing ios60 and system menu 4.1 should be fine." that was what u said in this guide so does this mean i can update my 3.4E wii to 4.1E if so what files do i download the system ISO patched for 4.1 and then the system menu for Europe for 4.1 using WAD manager and thats it ?? sorry i get back 2 late i type from egypt u knw !! im egyptian
    Yes, that is fine. Just download ios60patched and SM 4.1e. Use wadmanager with ios249- install ios60patched, then SM 4.1e
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #45
    Banned
    Join Date
    Apr 2010
    Posts
    30
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Do i use these to update 2 4.1 as u said in ur guide.u said that if u dun knw or care u do that but i just wanna update wud dat brick my wii i think updating 2 4.1 and adding the hacks then installling priloaderwould make it work wud it or shud i use ur other way:
    Well now that you have changed your wii to pal, it will only read pal disks from the disk channel. So any NTSC disks will no longer work. Hopefully that is your issue. 3.4 is not a good version to be on, it is not compatible with priiloader.

    Download Dop-Mii_v12_CB2_BB2.zip, extract it to sd:\
    Load it from HBC, select ios 249 and push A
    Select ios, mios, bc
    Install ios36-v new, and ios60-v6174, apply all 3 patches
    also install the new versions of ios33, 38, 53, 55 without patches
    Push B to back out a menu, select system menu
    Install 4.1E
    You can also install any channels, and update any ios you wish with this app.

    Now your wii is running 4.1e, with some updated ios. Install priilaoder
    Then extract 4.1e-hacks.zip to sd:\
    Hold reset and reboot the wii, priiloader starts
    select hacks, enable block disk and block online updates

    Now your wii is on 4.1e, and disk updates will be blocked, and online updates will be blocked, which is good. You can use dop-mii to update an ios if a game ever requires it (loads to black screen)

    Hope that helps.











    !!



    and if not which 1 do i use the trutcha patched or the other 1 and if theyre the same what wud u recommend
    4.1= 4.1e-v450
    4.1= ios60-v6174 trucha patched or IOS60-v617

  6. #46
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    Both methods work, pick the one that you like best.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #47
    Junior Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help wii jpn semi brick, because f.w nsmb 4.1u

    I have a wii japanese version, because update from an out of region game NSMB..
    i chek it on bootmii the f.w is 4.1U.. what should i do?
    i can't play SMG,pouch out,, only black screen..

    speck
    wii JPN hard mode, boot2 (because i can run bootmii without HBC),
    last f.w : 4.1U semi brik


    thanks

    Last edited by pucinane; 04-14-2010 at 07:37 PM.

  8. #48
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    just install 4.1j
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #49
    Junior Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    just install 4.1j
    thanks, it worked, but i still cant play SMG, pounch out, why??

    can i change my wii region,, to US,any risk??

  10. #50
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by pucinane View Post
    thanks, it worked, but i still cant play SMG, pounch out, why??

    can i change my wii region,, to US,any risk??
    I don't know what your trouble is with those games. What are they doing? How are you loading them? Etc.
    It is pretty simple to change to 4.1u/e, there is little risk, some risk but it is minimal- you could brick your wii. But I have not seen that happen. I can help with both if you give some more details.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 5 of 32 FirstFirst ... 3456715 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •