Page 15 of 32 FirstFirst ... 5131415161725 ... LastLast
Results 141 to 150 of 314

Thread: Semi-Brick, system settings locked, Opera error.

  1. #141
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    No only do the part where you install 4.1.
    Got it will give it a try and post results tomorrow.
    Just for personal assurance, all I gotta do is download (4.1u)-System Menu-NUS-v449.zip, install with wad manager, and done, right?

  2. #142
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    No good. got ticket (-1035) error

  3. #143
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Semi Bricked - Need Advise

    Hi,

    So I am about to follow this great guide but wanted to just clafiy or gain advise before i proceed.

    Background: Wife bought me a Wii from China, I live in Canada, some sort of mod (not sure what) as it has played some of the games i have acquired but prob only 20%, most load the disc icon but go no further other tha lockup..anyway...I Dl'd an NTSC TigerWoods PGA 11..it did some sort of update (In chinese) and now wont recognise any discs at all, the wiii boots up no issue. Settings page is stuck on Opera.
    My main challenge is that everything is in chinese which really doesn't aid navigating the console or doing anything, but i've muddled thru thus far. I think it must be 4.x as it was the SD card icon, bottom left next to the Wii icon. correct?

    So my advise questions...
    Is there a way to change the language file?
    Which region fix should I choose considering I live in NA - NTSC(U)?
    The mod it has - I will open it up and check for a chip but not knowing, can I then put in the Wiikey fusion I have just bought in it? - anything i need to do / check / disabe b4 doing this?
    To stop this happening again do you recommend a brickblocker approach?

    Think these are my only need to knows b4 i attempt this guide - hoping its easy to follow and Eng rather than Chinese, unless anyone says different.?

    thx for your time in advance.
    Last edited by Krank; 10-20-2010 at 10:03 AM.

  4. #144
    New Member
    Join Date
    Oct 2010
    Posts
    28
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Hi there, just trying to follow your very useful guide. i have a question:

    Quote Originally Posted by mauifrog View Post
    If you have cios38, you can skip this part and use ios249 below
    Which part can be skipped if u have cios38? Should I go straight to "select IOS36 and press A"?, or go straight down to installing the system menu?

    If I have cIOS38 and do all the steps anyway will the hack still work?

    Also, my Wii has cIOSCORPS on it, so some of the IOS installed in the guide are replacing the cIOSCORPS versions (as far as I understand it), is this likely to create any problems?

    Sorry if this is too many questions at once

    Thanks for your help

  5. #145
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by RoadmasterIITheRevenge View Post
    Hi there, just trying to follow your very useful guide. i have a question:



    Which part can be skipped if u have cios38? Should I go straight to "select IOS36 and press A"?, or go straight down to installing the system menu?

    If I have cIOS38 and do all the steps anyway will the hack still work?

    Also, my Wii has cIOSCORPS on it, so some of the IOS installed in the guide are replacing the cIOSCORPS versions (as far as I understand it), is this likely to create any problems?

    Sorry if this is too many questions at once

    Thanks for your help
    This guide will break your cioscorp. You should load dop-mii, then scan your wii. Ensure you have ios60-v65535 installed. You then need to install the correct system menu 4.1, but you can't use dop-mii. You can use MMM.zip
    Load MMM, install system menu 4.1 online or via wadmanager
    Load the MMM app manager, launch priiloader installer

    MMM.zip MMM.zip


    You need ios60 install before you install SM 4.1. If you are not sure that you have it, you can install cIOS60-v6174.zip via MMM wadmanager, it will not break your corp.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #146
    New Member
    Join Date
    Oct 2010
    Posts
    28
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Very helpful indeed mate. Thanks

    I have already run Dopmii just to do the checks and I have IOS60 v6174 that I think I installed myself for another guide (from this forum). cIOSCORP still works. This means I can go ahead with MMM and install the SM 4.1e. Great!

    Couple more things,

    Should I be running my Wii thru priiloader every time and under IOS249?
    If I turn the Wii off and back on will it reset to the system menu IOS?
    Can I just leave it to system menu IOS except for when doing installs etc.?

    Ok I'm off to try this out!

  8. #147
    New Member
    Join Date
    Oct 2010
    Posts
    28
    Thanks
    15
    Thanked 2 Times in 2 Posts
    It worked! I now have a great menu in english and can access all system settings like a regular Wii! Thanks heaps for the help!

  9. #148
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    There are not many reasons to run the system ios on 249, it is not the best system ios. You should leave the ios to the default ios60. If you have 4.1 and ios60-v6174 installed, cioscorp should not work when the system menu is running on ios60. Loading ios249 is probably fixing this issue for you, but you should either install the cios60 I linked you to, or install darkcorp 1.1. You should have priiloader installed, with update blocks enabled, loading the system ios (ios60), and you should not need to change this to do anything.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #149
    New Member
    Join Date
    Oct 2010
    Posts
    28
    Thanks
    15
    Thanked 2 Times in 2 Posts
    The version of IOS60 currently installed is 6174, and I had priiloader 0.3 installed but it appears that installing the SM 4.1e has removed it, it wont come up holding reset while powering on.

    My next step is reinstalling priiloader and I guess it wont hurt to install the cIOS60 u linked to.

    The reason I asked about IOS249 is that when I was running system menu IOS (from priiloader settings), Dopmii and syscheck would not work and would crash/halt when I tried them. When I switched to IOS249 in priiloader they worked fine. Perhaps installing the cIOS60 will help with this.

    Again, many thanks!

  12. #150
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by RoadmasterIITheRevenge View Post
    The version of IOS60 currently installed is 6174, and I had priiloader 0.3 installed but it appears that installing the SM 4.1e has removed it, it wont come up holding reset while powering on.

    My next step is reinstalling priiloader and I guess it wont hurt to install the cIOS60 u linked to.

    The reason I asked about IOS249 is that when I was running system menu IOS (from priiloader settings), Dopmii and syscheck would not work and would crash/halt when I tried them. When I switched to IOS249 in priiloader they worked fine. Perhaps installing the cIOS60 will help with this.

    Again, many thanks!
    The crashing of syscheck suggests you have a currupt or incompatible ios installed on your wii, and it is crashing when loading it. Best way to figure that out is to load HBC, then load dop-mii. Do a system scan, if it completes, you should be good. If it crashes while loading an ios, the next ios below is corrupt and needs to be reinstalled.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  13. 1 User Says Thank You mauifrog For This Useful Post


Page 15 of 32 FirstFirst ... 5131415161725 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •