Page 12 of 32 FirstFirst ... 2101112131422 ... LastLast
Results 111 to 120 of 314

Thread: Semi-Brick, system settings locked, Opera error.

  1. #111
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    hey mauifrog, you helped me greatly with my wii in the past, but now, i have a friend's soft modded Wii, it doesn't go into the system settings (data management works fine). is this what you mean when you say "system settings is locked"? and if so, i guess your guide should fix this. can i back up his nand first, just in case? it's not my wii and i'd feel like a super d-bag if i made it worse.

  2. #112
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by patoons View Post
    hey mauifrog, you helped me greatly with my wii in the past, but now, i have a friend's soft modded Wii, it doesn't go into the system settings (data management works fine). is this what you mean when you say "system settings is locked"? and if so, i guess your guide should fix this. can i back up his nand first, just in case? it's not my wii and i'd feel like a super d-bag if i made it worse.
    don't think he is already online.
    #1 yes
    #2 yeas, highly recommended, so when its softmodded, bootmii is already installed (as IOS or boot2)? get the nand backup (sd card, bootmii folder has to be there, boot with sd plugged in , navigation with power & reset buttons, that thing)
    the guide should fix the problem (guess you are on 4.x), install the systemmenu for your region.
    just stick to the guide.
    good luck

    <--suggestions helped? press Thanks

  3. #113
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by patoons View Post
    hey mauifrog, you helped me greatly with my wii in the past, but now, i have a friend's soft modded Wii, it doesn't go into the system settings (data management works fine). is this what you mean when you say "system settings is locked"? and if so, i guess your guide should fix this. can i back up his nand first, just in case? it's not my wii and i'd feel like a super d-bag if i made it worse.
    What is it doing when you go to the system settings? This is a different issue that the issue described in this guide, but the method could still help.
    Try this: when you turn on the wii, hold + and - at the health screen, then press A while holding + and -. Does the settings work now?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #114
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by mauifrog View Post
    What is it doing when you go to the system settings? This is a different issue that the issue described in this guide, but the method could still help.
    Try this: when you turn on the wii, hold + and - at the health screen, then press A while holding + and -. Does the settings work now?
    maintnence mode didn't work.... when i go to settings, the wii menu music stops, and the screen goes black, that's it. the wiimote stays lit however

  5. #115
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    OK, run the wii through this guide. See if that helps.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #116
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by mauifrog View Post
    OK, run the wii through this guide. See if that helps.
    the one in your sig? softmod any wii?

  7. #117
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by patoons View Post
    the one in your sig? softmod any wii?
    This one or that one, you need to reinstall the system ios 60-v6174 and system menu 4.1.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #118
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by mauifrog View Post
    This one or that one, you need to reinstall the system ios 60-v6174 and system menu 4.1.
    k ill go with the sig one, i don't even know what system menu the Wii is on, is that a problem? and i can do this process although it's already soft modded, right?

    edit its gotta be 4.0-4.2, cant be 4.3, so i'll use one of those, thanks



    ahhhh, mediafire seems to be down....
    Last edited by patoons; 09-07-2010 at 12:26 PM.

  9. #119
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    ok i am up to chapter 2, and i got modpack-anywii and updatepack and ran md5summer and everything verified. at part 1 wad installs, what exactly do i put on the sd card? it's not too clear what should go on the sd. both updatepack and modpack have separate wad folders, so i toss all the wads in 1 and install all?

  10. #120
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by patoons View Post
    ok i am up to chapter 2, and i got modpack-anywii and updatepack and ran md5summer and everything verified. at part 1 wad installs, what exactly do i put on the sd card? it's not too clear what should go on the sd. both updatepack and modpack have separate wad folders, so i toss all the wads in 1 and install all?
    Everything from those two packs get extracted to sd card. The wad folders will merge together.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 12 of 32 FirstFirst ... 2101112131422 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •