Page 10 of 32 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 314

Thread: Semi-Brick, system settings locked, Opera error.

  1. #91
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by YoGuyYo View Post
    nah man i have all the files extracted
    i know how to use a computer lol
    Just checking
    Try one of these, extract to sd:\
    Replace the files on sd
    abd69_v200.zip
    abd6b_v200.zip
    More if you need-.others?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #92
    New Member
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so when i extract these files hopefully the wii would be able to read the SD card?

  3. #93
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by YoGuyYo View Post
    so when i extract these files hopefully the wii would be able to read the SD card?
    When you put the sd-card in, the wii see's it? It usually makes a noise when you put it in. Does it say sd-card not found?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #94
    New Member
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have not tried yet but the on the oringal file it said SD card not found

  5. #95
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by YoGuyYo View Post
    i have not tried yet but the on the oringal file it said SD card not found
    It sounds like the wii does not like your sd-card. Try to format the sd-card with sdfv2003.exe format tool. Otherwise you may need to try another card.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #96
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Semi bricked JAP wii

    Mauifrog,

    I have read all ur posts in this thread and I'm glad that you have helped a lot of people. Hope you can help me. Even if my problems cannot be fixed I will still appreciate your help in advance.

    Anyways...

    My Wii: JAP
    Bought: 2007
    Modchip: Yes, unknown type
    Softmod: 1. Neogamma 2. Softchip Loader
    Update: Not sure 3.x or 4.x coz it's all in Japanese, but for sure no SD card icon on the Wii menu (the screen with all the channels)

    Problems:
    Semibrick: By Modern Warfare Reflex update
    HBC: Loads nothing from SD card

    I am thinking of fixing the semi brick first, hoping that this can solve the HBC problem. I read your posts but not sure which actually suits for me.

    Thank you for your time

  8. #97
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Semi bricked JAP wii - additional info

    Sorry for the double post, but with regards to the HBC SD load/read problem, I do not have WAD manager, boot.dol etc installed in my Wii. Not sure how this affect my chance in fixing my semi brick problem. Thank u again.

  9. #98
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Semi-Bricked US Wii - softmod

    I bought my wii on December 2007, that time I don't have any idea in any wii updates. I used it for about 1.5years and store it because were too busy. Now, I decided to play it again and found out that my settings is not accessible. (opera error). So I search for possible solution and brought me to this site.

    Wii: *US softmod
    Date of purchase: *Dec 2007
    Menu Version: *No Idea
    Serial # : *LU54378..

    **weather and news channel is duplicated

    **Additional info: *NO any application installed like HBC, Internet Channel, NO SD Icon, etc.
    One thing I can remember is Its Wii US -SoftMod in that time 2007

    Please guide me in the right direction before doing things that will brick my wii totally.

    Thanks
    Last edited by dongjones; 07-11-2010 at 04:04 AM.

  10. #99
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, i have a PAL wiikey modded system which i have wrongly updated to 4.3 with NTSC toy story 3 and cannot access settings, opera error. I have loaded my sd card with all the items in the tutorial, but when the console loads the card there is no info on it. I have used 2 different cards and have formatted with the suggested tool.I have extracted all the files to the sd card.Desperate for some help please!!

    Edit
    Forgot to add ,i don't use HBC, so don't have it on my system.Only used for playing backups.
    Cheers.
    Last edited by kimi99; 07-14-2010 at 07:30 PM.

  11. #100
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks

    mauifrog, all I can say is you are a total genius. Thank you so much. Now my Wii plays everything and doesn't try to install stupid updates.

Page 10 of 32 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •