Results 1 to 4 of 4

Thread: Systm menu files corrupt? Brick

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    70
    Thanks
    1
    Thanked 1 Time in 1 Post

    Systm menu files corrupt? Brick

    Hello I have bricked my wii when I turn it on I get a system menu files corrupt message? What can I do? Is there anyway I can fix this, or make my NAND unreadable so I can take it back to nintendo to get a replacement.

  2. #2
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    Back up. Is Priiloader or Preloader installed? Bootmii? How'd you "brick" it supposedly?
    4.1E - Priiloader 0.3b - bootmii as IOS - cIOS 38 r15 - Triiforce MRC v.7 - MPlayer CE v.0.76 - Configurable USB Loader v.48 - WiiFlow v1.1 - SanDisk 2GB SD - 320GB Vertabim HDD
    Please remember to hit if I've been of any assistance to you.

    3.1-4.1
    4.2
    Playing Backups from USB
    Playing WiiWare and VC Games off of USB/SD

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    70
    Thanks
    1
    Thanked 1 Time in 1 Post
    well heres the case, i am on 4.0E i have HBC and i had neogamma r7 r6 and usb loader the channel gx and forwarder gx, well i finally got the forwarder working with all my games loading from my external HDD so i went and deleted the usb loader gx channel and neogamma r6 and r7 but i realised i deleted the forwarder and not the channel so i went back and deleted the channel and installed the forwarder again but this time it would not read my HDD anyway i didnt worry about that, i went ahead and was trying to install preloader, it would keep frezing on the warning screen so i reinstalled ios 60 patched and tried reinstalling preloader to no avail, well i got the preloader boot and hacks files and stuck them both on the root of my sd card and then from then on it comes up with system files are corrupted pls help me

  4. #4
    Junior Member fabss10's Avatar
    Join Date
    Jun 2009
    Location
    USA
    Posts
    65
    Thanks
    12
    Thanked 2 Times in 2 Posts
    after you install ios 60, dont you need to install 4.0E??
    look in the very first guide in this section. it fixed me!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •