Results 1 to 3 of 3

Thread: Purple and Greep Stripes on Screen

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Red face Purple and Greep Stripes on Screen

    I wonder if anybody else has experienced this and whether this classifies as 'bricked', but I purchased a wii a couple of days back while on holiday in Malaysia and get only purple and green Stripes on the screen when I try and turn it on back at home. It worked fine when they tested it at the shop when i purchased it. No difference whther disk loaded or not and controllers appear to be working as i can switch the console on with the controller. Nothing happens when i hit the reset.

    I was told that it has been modded but don't have much more info. I would really appreciate it if anybody can help me?

  2. #2
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I would start with calling where you bought it from, and also find out what kind of mod it was.
    You can also call wii support and see what they say. Are you sure something didnt happen to it on your return trip home?

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried calling them but not yet able to contact them. probably closed for the holidays so will keep trying. The sales guy did mention something about it being the latest version software 4. something.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •