Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Bricked Wii - No PreLoader / Boot Mii - In recovery mode but can't start autoboot?

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post

    Ca Bricked Wii - No PreLoader / Boot Mii - In recovery mode but can't start autoboot?

    Hi, I can't find my answer on other threads:

    Here is my situation:

    1-Black Screen at Wii boot
    2-I can manage to go in recovery mode (I see the bottom right inscription 4.2(USA))
    3-I have a WiiKey 1 installed
    4-When I try any of the supposed autoboot discs, it does nothing
    I tried universal unbrick disc version 2
    I tried last chance unbrick disc version 3

    What am I missing to start up those discs?

    Thanks

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by Termit View Post
    Hi, I can't find my answer on other threads:

    Here is my situation:

    1-Black Screen at Wii boot
    2-I can manage to go in recovery mode (I see the bottom right inscription 4.2(USA))
    3-I have a WiiKey 1 installed
    4-When I try any of the supposed autoboot discs, it does nothing
    I tried universal unbrick disc version 2
    I tried last chance unbrick disc version 3

    What am I missing to start up those discs?

    Thanks
    Try many autoboot disks, also you can try Wii Autoboot Creator on the ios, also try it on an unscrubbed SSBB. You may need a lot of disks. Also do you know if the chip is configured to autoboot?

    And of course, one last question. What did you do to brick your wii?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    It is hard to say, my kids wont be able to say. From what I understand, they put Guitar Hero original disc.

    Here is the setup before the brick happened:

    1-Home brew channel via banner bomb on system menu 4.2
    2-Pimp my wii (Test and Fix Problems until no problems found)
    3-cIOS38 Rev14
    4-cIOS 222 and cIOS 223
    5-StarPatch Block Disc Update, Block Online Updates, Recovery Mode 4th GC DPad UP
    6-USB Loader GX r815

    Everything was working fine for a couple of days

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    I don't know about the chip settings, I would assume the autoboot is off since I have problems...

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Sounds like you have a system menu hack, very similar to this preloader hack.
    Code:
    [Recovery Mode (D-Pad Up 4th GC)]
    version=481
    offset=0x8137ACCC,0x81379900
    value=0x2C000008,0x60000000
    Your life will be longer if it is a preloader hack and not a starpatch hack.
    Hold reset and boot the wii to test for preloader.
    </pre>
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    I will definitely install preloader on the next wii I modify, but no lock, I tought I was safe with this recovery mode option.

  7. #7
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    sounds stupid, but I had something simular. Could get into recovery mode but nothing else. Turned out the bluetooth module to be broken.
    It is worth a shot to replace it

  8. 1 User Says Thank You erikie For This Useful Post


  9. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by erikie View Post
    sounds stupid, but I had something simular. Could get into recovery mode but nothing else. Turned out the bluetooth module to be broken.
    It is worth a shot to replace it
    Very possible. Try to power on the wii with the wiimote. If it does not power on, it could very well be your bluetooth module. It is a cheap $10-15 dollar fix.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    Should it power on with any non-married Wiimote. I don't have in hand the remotes only others working with another wii. If so, then it does not power on. Anyone can point me to this bluetooth module and the procedure to replace it?

  12. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •