Results 1 to 9 of 9

Thread: Semi Bricked with no sysmenu detected

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Semi Bricked with no sysmenu detected

    Hi to all,

    I have semi bricked wii : can't access the system menu, but everything else works fine.

    I've spent so many hours trying to fix my wii. I've read so many posts, tried to many things.

    I think tho that i might have something to work on atm.

    First i don't know the firmware i have.

    I've recently tried to fix it using the Any Region Changer.
    When i use the program, it says i have an AREA/system menu mismatch

    After looking at some tutorials and videos, i've realised that where it mentions the wii version ( U, E ) i only have a dot ( . ). So i guess it doesn't recognize the version i have? Or is it because it's before the 3.2?

    I'd like to have hints to fix my problem.

    Thank you all

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You may be able to fix this by updating with New Super Mario Bros, which has a 4.1 update. Make sure you update with your own region.

    Failing that you will need to hack into the settings and modify the region setting manually seeing as ARC is refusing to do it for you. I have no idea how this is done, only that it can be done.

    Do you have bootmii/boot2? Preloader?
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've played with bruned version of New Mario and it wouldn't prompt me with an update. Should i get the real DVD or it won't change anything?

    I'll be trying this, see if it works on this forum

    Easy way to get cIOS on ANY 3.0-4.1 Wii!
    Last edited by POWERPK; 12-22-2009 at 06:50 AM.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by POWERPK View Post
    I've played with bruned version of New Mario and it wouldn't prompt me with an update. Should i get the real DVD or it won't change anything?

    I'll be trying this, see if it works on this forum

    Easy way to get cIOS on ANY 3.0-4.1 Wii!
    You will need to make sure the update is not scrubbed from the game. Do you know what game updated you? Do you have an sd icon on the channel menu?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No i don't. What does that mean?

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    If you don't have an sd icon in your channel menu, it means that your system menu is <4. The means that NSMB with an update partition in your region would fix the issue. Be sure to disable any update blocks you may have, but I doubt you have any as you would not have this issue if you did.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've just runned the 4.1 updater from Waninkoko. it downloaded everything fine, but i got an error (-1036) when installing the system menu 4.1U.

    It didn't not update anything actually since i still doN't see the SD card symbol

    So i don't know if the real game with the update will work better
    Last edited by POWERPK; 12-22-2009 at 10:59 AM.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Just install IOS60-patched.zip first
    then
    Install 4.1U-RVL-WiiSystemmenu-v449.wad
    Use wadmanager with ios249

    You need cios installed. If you don't have it, do step 1-3 of the 3.1-4.1 guide linked below.

    When your done, install preloader and block disk updates.
    Last edited by mauifrog; 12-22-2009 at 11:29 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    WOOT

    Took some time to figure out how to install everything, but i can access my menu now.

    THANKS 1000000000 TIMES

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •