Results 1 to 3 of 3

Thread: Bricked my first wii, black flashing screen

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked my first wii, black flashing screen

    Bricked my first wii upgrading 3.2 to 4.1 at a friends request. Unsure how to go about fixing it. Tried reinstalling 4.1 with no luck. Followed a tutorial but installing 3.2 failed. I have bootmii installed and can load off the SD card. Heres the signCheck

    SignCheck 0.3b aka loveSexWii build report
    Wii region Usa
    Wii unique device id 55562495

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS250 (ver 65535) Enabled Disabled Disabled Enabled
    IOS249 (ver 14) Enabled Disabled Disabled Enabled
    IOS61 (ver 4890) Disabled Disabled Disabled Disabled
    IOS55 (ver 5149) Disabled Disabled Disabled Disabled
    IOS53 (ver 5149) Disabled Disabled Disabled Disabled
    IOS38 (ver 3610) Disabled Disabled Disabled Disabled
    IOS37 (ver 3612) Disabled Disabled Disabled Disabled
    IOS36 (ver 1042) Enabled Enabled Disabled Disabled
    IOS35 (ver 1040) Enabled Enabled Disabled Disabled
    IOS34 (ver 1039) Enabled Enabled Disabled Disabled
    IOS33 (ver 1040) Enabled Enabled Disabled Disabled
    IOS31 (ver 1040) Enabled Enabled Disabled Disabled
    IOS30 (ver 1040) Enabled Enabled Disabled Disabled
    IOS28 (ver 1292) Disabled Disabled Disabled Disabled
    IOS22 (ver 777) Disabled Disabled Disabled Disabled
    IOS21 (ver 514) Enabled Enabled Disabled Disabled
    IOS20 (ver 12) Enabled Enabled Disabled Disabled
    IOS17 (ver 512) Enabled Enabled Disabled Disabled
    IOS16 (ver 257) Enabled Enabled Disabled Disabled
    IOS15 (ver 257) Enabled Enabled Disabled Disabled
    IOS14 (ver 262) Disabled Disabled Disabled Disabled
    IOS13 (ver 10) Enabled Enabled Disabled Disabled
    IOS12 (ver 6) Enabled Enabled Disabled Disabled

    I can sometimes boot to the system menu when I hold down reset. Any help would be great.

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    88
    Thanks
    8
    Thanked 18 Times in 16 Posts
    wonderful..... people really need to realize that cioscorp messes with everything... You need to uninstall cioscorp. Wait for official instructions from someone else. Next time you install cioscorp read the notes and readme

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    You can start by downloading cboot2_wadmanager_1.5_mod.zip and extracting to a formated sd-card.
    Download IOS60-patched.zip and extract to sd:\wad
    Download system menu 4.1 for your region
    4.1U-RVL-WiiSystemmenu-v449.wad
    4.1E-RVL-WiiSystemmenu-v450.wad
    4.1J-RVL-WiiSystemmenu-v448.wad
    U= NTSC usa
    E= Pal euro
    J= NTSC jap
    You will need a gc-controller
    Boot with sd-card in wii
    Wadmanager Starts
    Use Ios249, load from sd
    Install ios60patched first
    then
    Install system menu 4.1
    After that you may want to install preloader and enable some hacks to disable disk updates.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •