Results 1 to 3 of 3

Thread: Bricked wii by installing IOS60patched.wad

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Bricked wii by installing IOS60patched.wad

    Hi,

    It seems that I managed to brick my wii yesterday. It happened when I tried to install the Donkey Kong Country games on my wii using some old Wad Installer channel. What I didnt notice was that the IOS60patched.wad was still on there, so it installed that one a 2nd time. Now when I boot up my wii, and click on Systemenu on the usual Preloader screen, I get the message "system files are corrupted".

    Im not sure what kind of information you need from me so what I can say from the top of my head is Im running on 4.1 pal with preloader 0.29 installed on the wii and some version of bootmii running from the SD card.

    Oh ya and I did try to find a solution on this board by searching, Im sure its there already, but theres just so much information and I really want to avoid doing something wrong this time. If someone could guide me trough this problem, Id really appreciate it.

    Thanks

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Seeing as you just installed IOS60patched then installing System Menu 4.1E 4.1E-RVL-WiiSystemmenu-v450.wad - 4.1, Europe, PAL will re-install your System menu.

    You will need to re-install Priiloader afterwards as it will be removed.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That was easier than expected. Thanks, worked perfectly

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •