Results 1 to 2 of 2

Thread: 3.2 or 3.4 before it got bricked, does it matter?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts

    3.2 or 3.4 before it got bricked, does it matter?

    My NTCS Wii got bricked, but this guide can apparently solve the problem.

    But I can't remember if my Wii System Menu's version was 3.2 or 3.4 before it got bricked, does this matter? Which one should I use then? Can I try them one by one?

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by iQuit View Post
    My NTCS Wii got bricked, but this guide can apparently solve the problem.

    But I can't remember if my Wii System Menu's version was 3.2 or 3.4 before it got bricked, does this matter? Which one should I use then? Can I try them one by one?
    Just use 3.2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •