Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Interesting brick. How to repair?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Location
    Russia, Krasnodar.
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Interesting brick. How to repair?

    Ok. I have System Menu 3.1E
    I've used the HackMii to Install HBC, BootMii (as boot2 and as IOS at the same time) and DVDx.
    I made a backup of NAND.
    Then I installed cIOS 38 rev15 (with the help of TBR).
    Then I installed cIOS CORP 3.6 and EXTRAS cIOS 55 rev 14 and Wanikikos cMIOS

    Oh, forget. After installing cIOS CORP 3.6 my Homebrew Channel went upside-down. I load HackMii installer with HBC and reinstall HBC and DVDx.

    All was good. Then I installed my own WADs (channels created by me in Wadder - MPlayer_CE, WiiXplorer, etc.) After rebooting - black screen. Hello Full Brick.
    I restored NAND backup with BootMii and System Menu loaded.
    Then I go to homebrew channel and... nothing. Black screen after starting it.
    Try to start WiiWare - also black screen.
    Then I tried to load HackMii with exploits (BannerBomb, Twilight Hack) but no result. Black Screen.
    Disc Channel works perfectly. Licensed discs runs OK.
    I tried to run HBC, HackMii or Wad-Manager with the BootMii but also black screen.
    Then I tried to format Wii System Memory. After formating, I restarted and... black screen. Oh my god, I hate it... Something made me clicking on RESET button (when in this black screen after restarting) and I finally saw a "Configuration Set Menu" which usually appeared after formatting System Memory. But after 15 seconds Wii RESETS for itself. I tried to set config very fast, but there are no symbols to select on the screen with the enetering the name of the console. So I s*ck.

    Now I see the only exit: To update to 4.2 with the Internet (But I haven't Wi-Fi or LAN adapter for Wii) or to update to 4.1E (or 4.0E) with the licensed disc (Wii Sports Resort for example... But I haven't it too...)

    I found nothing about my problem on the Net, so I ask here:
    1) What to do?
    2) What disc I need to update to 4.0E (or 4.1E) from it.
    3) Need I a special Wi-Fi Adapter for Wii to connect it over Wi-Fi? Or I need Wi-Fi Router for my computer to create an Access Point?

    **Moved to Brick section**
    Last edited by Tealc; 12-20-2009 at 10:33 AM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Try restoring your NAND again. It's been heard that the restore os not 100% perfect and can copy some corruption.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Location
    Russia, Krasnodar.
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Try restoring your NAND again. It's been heard that the restore os not 100% perfect and can copy some corruption.
    Oh. The first time I've resored it I deleted homebrew channel.
    Then I created a new backup. In the process of backup, BootMii says that he corrects ECC error. I was happy, because I thought that this ECC error in my System Menu files is the cause of my problem.
    And after formatting memory I restored the NAND from secondy created back up. And so on for 4 times.
    Result - nothing.

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Extract CB2_BB_signcheck_dol.zip to a formated sd-card, boot, signcheck should load, if not try CB2_BB_signcheck_elf.zip

    When it loads, hit reset many many many times until it exits. It should create a cvs file on your sd-card. Post it here.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #5
    Junior Member
    Join Date
    Dec 2009
    Location
    Russia, Krasnodar.
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Extract CB2_BB_signcheck_dol.zip to a formated sd-card, boot, signcheck should load, if not try CB2_BB_signcheck_elf.zip

    When it loads, hit reset many many many times until it exits. It should create a cvs file on your sd-card. Post it here.
    I tried to launch the Wad-Manager with this method (cBoot 2), but nothing appeard. The only .dol file that runs is ppcboot.dol in the /bootmii directory.

  8. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Natyshchikoff View Post
    I tried to launch the Wad-Manager with this method (cBoot 2), but nothing appeard. The only .dol file that runs is ppcboot.dol in the /bootmii directory.
    Well if your not going to try it, then there is not much else we can do. Nothing works.

    Whatever you do don't update to 4.2, you'll lose bootmii.

    If you like you can waste your time me and try those files.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #7
    Junior Member
    Join Date
    Dec 2009
    Location
    Russia, Krasnodar.
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'm sorry, but the console is not mine, actually. The owner is my friend, so it stands at him and I only want to get little more advices of how to softmod it. Mauifrog, please say, would SaveMii or SaveMiiFrii help me to run HackMii for example?

  10. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Some people just can't be helped.
    Not really doing much Wii stuff these days.

  11. #9
    Junior Member
    Join Date
    Dec 2009
    Location
    Russia, Krasnodar.
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Some people just can't be helped.
    It's a sad joke... for me...

  12. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Mauifrog asked you to attempt to run signcheck which would give us an idea of the scope of your problem and you didn't even try because something else didn't work for you.

    We can only help those that are willing to help themselves and at least try what is recommended.

    It's a whole lot easier to use cboot2 functions to launch apps than it is using savemiifrii, gamecube controllers and autobooting modchips.
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •