Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Bootmii restore questions? :S

  1. #11
    Junior Member
    Join Date
    Dec 2009
    Posts
    51
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by junkmailturds View Post
    If the problem was caused by that wad install, and you removed the wad, your wii should be back to normal. I might be buried some place you're not seeing. Any Title Deleter can remove it, but if you use that you need to be VERY VERY and not delete ANYTHING but that wad. You can turn your minor problem into a full brick with a few wrong clicks in this program. DO NOT mess with IOS70! Actually do not mess with ANYTHING other than the wad you installed. If you're unsure let it be.

    hmm, i have used atd to delte wheather and news channel but delteing a wad seems hard i delted it with wad manager and even installed new ystem menu it really seems like a first time this has ever happen there no trace of it on google anywhere :S

  2. #12
    New Member rnelson1's Avatar
    Join Date
    Sep 2009
    Posts
    91
    Thanks
    16
    Thanked 30 Times in 28 Posts
    AnyTitleDeleter MOD will tell you what each of the 4-letter/number titles refers to in real words, IE game/channel names. If it returns "UNKNOWN" it could be part of that wad that perhaps failed to uninstall. Did you get any errors at all when you attempted to uninstall the wad you created?

  3. 1 User Says Thank You rnelson1 For This Useful Post


  4. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    51
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by rnelson1 View Post
    AnyTitleDeleter MOD will tell you what each of the 4-letter/number titles refers to in real words, IE game/channel names. If it returns "UNKNOWN" it could be part of that wad that perhaps failed to uninstall. Did you get any errors at all when you attempted to uninstall the wad you created?

    Not a eroor at all, its weird cuz i could navagate the system menu for like 4 seconds and when i delted the wad the timer too the message is infinte(fixed:P) unless i click a channel like in the video

    also the title id i put it as in wadder was cab1 would that show up in atd?

  5. #14
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    It should. As I said... don't delete anything unless you're sure it's the bad wad you installed. In the future, I'd avoid making your own wads after this FAIL, lol.

  6. 1 User Says Thank You junkmail For This Useful Post


  7. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    51
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by junkmailturds View Post
    It should. As I said... don't delete anything unless you're sure it's the bad wad you installed. In the future, I'd avoid making your own wads after this FAIL, lol.

    like the pros say , you live, you learn, you dont make your own WADS!

    aahah jk

    but yea goonna stay away from them now thanks alot guys

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •