Results 1 to 7 of 7

Thread: Help! I think I bricked my wii.

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Exclamation Help! I think I bricked my wii.

    I am in desperate need of assistance. I've looked everywhere and cant seem to find an answer. I had a wii running 4.0 and succesfully downgraded to 3.2U. I belive if thats the U.S. version.
    I was also running hbc. I was trying out different backup loaders because I kept getting errors I couldn't fix. Aka error 002 I believe it was. So in my stupidity I used the wii format option in the settings. Now I have preloader and that is all. When I click system menu it says "Error autobooting system menu! Ticket not found!" If i click Homebrew channel it says "Error autobooting HBC maybe tiutle not installed?" I've tried to reinstall hbc with a boot.dol file with no success. I don't know if I'm doing it wrong or if I don't have the right file. Before I did all this I wiped my sd card clean. (I was trying to start fresh) So I am at a loss. Can someone please help me! I'm trying to not have to buy the savemii dongle if at all possible.
    Last edited by mpearish; 12-19-2009 at 12:37 PM. Reason: Forgot some info

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    re-install the system menu

    THANK ME IF I HELPED

  3. 2 Users Say Thank You to Red_Gh0st For This Useful Post


  4. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by mpearish View Post
    I am in desperate need of assistance. I've looked everywhere and cant seem to find an answer. I had a wii running 4.0 and succesfully downgraded to 3.2U. I belive if thats the U.S. version.
    I was also running hbc. I was trying out different backup loaders because I kept getting errors I couldn't fix. Aka error 002 I believe it was. So in my stupidity I used the wii format option in the settings. Now I have preloader and that is all. When I click system menu it says "Error autobooting system menu! Ticket not found!" If i click Homebrew channel it says "Error autobooting HBC maybe tiutle not installed?" I've tried to reinstall hbc with a boot.dol file with no success. I don't know if I'm doing it wrong or if I don't have the right file. Before I did all this I wiped my sd card clean. (I was trying to start fresh) So I am at a loss. Can someone please help me! I'm trying to not have to buy the savemii dongle if at all possible.
    Can you run CB2_BB_signcheck_dol.zip from preloader.
    You will need to push reset many many many times, then post the cvs file from your sd-card her.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    where can i find the system menu to download? I need 3.2u

  6. #5
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    download nus downloader NUS Downloader/database - WiiBrew

    first choose database>system>system menu
    after you have chosen the system menu choose pack as wad

    and you need to download the ios the system menu uses if its 3.2u then its IOS30-64-v1040.wad
    you can find the ios in nus downloader

  7. 1 User Says Thank You Red_Gh0st For This Useful Post


  8. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Talking Thank you

    Thanks to all for the info. MY WII IS UNBRICKED AND FULLY PLAYABLE!!!!!!!!!!
    This is how I accomplished that.........
    I downloaded wad manager 1.4
    I used the nus downloader... I packed the wad I needed for the wii system menu and the needed iso......
    I then used the homebrew channel to access the wad manager....
    After all that ( which wasnt much ) I installed the wads!!!!
    The iso FIRST!! Then the system menu.
    Thanks to all for the help and advice..
    Im back gaming and playing my backups...
    Now the only problem i run into is when I try to play New Super Mario Bros...
    Error 002 one more problem to try to figure out

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •