Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: I never thought I would be posting this...

  1. #11
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by whitehawk2729 View Post
    i got this wii that wont get pass the first step. After i put in the sd card and load boot i press 1 it says that it does not have a good iso file? help please if you need more info i can write moreif need be?
    I'm new here too...but read the rules again...don't they say...

    Don't hijack a thread with your question about something else

  2. #12
    New Member
    Join Date
    May 2009
    Posts
    102
    Thanks
    16
    Thanked 18 Times in 18 Posts

    Ca

    Quote Originally Posted by xxpinkxx View Post
    ok... i tried 1.4 wadmanager still getting sync loss at the choice to press A to install as IOS249. wadmanager1.5mod = same result of sync loss in wiimotes.. sooo im searching for
    IOS60-v6174.dol?...


    edit... do i install cios38r14 installer first?
    yes should install cios38r14 choose 36 to install and if need other file its a .wad file "IOS60-v6174.wad"

  3. #13
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    next step i did was to install cios38 r14 and chose ios36 for install. that went ok.
    next i should install ios60-v6174.wad with wad manager 1.4?. I just want to make sure, i am so scared of doing anything now in fear of not being able to get it back. =[

  4. #14
    New Member
    Join Date
    May 2009
    Posts
    102
    Thanks
    16
    Thanked 18 Times in 18 Posts
    did you install you patched verison of ios 60 before install of preloader if not should install that then reinstall preloader .28 or .29 cant remember which is beter and you should be good

  5. 1 User Says Thank You DrChronic For This Useful Post


  6. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by xxpinkxx View Post
    next step i did was to install cios38 r14 and chose ios36 for install. that went ok.
    next i should install ios60-v6174.wad with wad manager 1.4?. I just want to make sure, i am so scared of doing anything now in fear of not being able to get it back. =[
    extract HBC-loader.zip
    Boot into preloader
    Click load/install
    install boot.dol/elf
    Download IOS60-patched.zip and extract to sd:\wad
    Download 4.1U-RVL-WiiSystemmenu-v449.wad to sd:\wad
    Boot into preloader and click load installed file
    HBC should start
    Load wadmanager
    Use ios249, load SD
    Install ios60patched
    Then
    Install system menu 4.1
    Then download preloader and reinstall it
    Put the hacks.ini file on sd:\
    Hold reset and boot, preloader start
    Enable desired hacks, I recommend disk update block, remove diag disk check, and any others you like.
    You can try to update again, or just leave good enough alone

    Reinstall HBC loader into preloader if you wish to autoboot into hbc
    Or install the forwarder of your favorite loader to autoboot into it, like usbloader gx.

    If hbc does not load, place the boot.dol of wadmanager on sd:\
    then click load/install, and load boot.dol, wadmanager should start, if not download another version.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 2 Users Say Thank You to mauifrog For This Useful Post


  8. #16
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    omfg..... Thank you so much... everything came back *tear*
    systemmenu 4.1, hbc, reinstalled preloader v 0.29... holy crap =]
    Thank you thank you thank you thank you.... did i say thank you? =]
    the last thing is preloader isnt finding the hacks.ini... editx2: nvm got it sorted!!! wooohoooo
    Thank You MauiFrog - high 5 =] you are awesome!

    Edit: oops... Thank you DrChronic too =]
    Last edited by xxpinkxx; 12-19-2009 at 12:14 AM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •