Results 1 to 3 of 3

Thread: Wii Dead do not know if it's bricked or hardware

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Dead do not know if it's bricked or hardware

    Hi to all


    I have that kind of brick issue.

    Wii does not start at all even i do not hear to drive start (even if there is no dvd inside it spins little wii does that, this one no but drive was put in another wii and drive working perfect).


    So I did no try savemiifrii for that tomorrow i will have gc pad and try that.

    But I have a question, When i press the power button the mouth of the drive blinks once-this mean something ??




    Thanks fo answers

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Lukaskrus View Post
    Hi to all


    I have that kind of brick issue.

    Wii does not start at all even i do not hear to drive start (even if there is no dvd inside it spins little wii does that, this one no but drive was put in another wii and drive working perfect).


    So I did no try savemiifrii for that tomorrow i will have gc pad and try that.

    But I have a question, When i press the power button the mouth of the drive blinks once-this mean something ??




    Thanks fo answers
    Sounds like a brick. What happened to it? Does it put out a signal to the tv?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The guy from i bought this wii said that he only played wii sports and the problem occurs when he runs pokemon battle once. I don't know if he run update or something and also i don't now if this wii was softmoded before.


    The signal seems to can't get the sync.
    Today I will have gc pad and find out is savemiifrii method works, if it's not i will try to find the hardware bug and try to read nand by infectus.
    Last edited by Lukaskrus; 12-18-2009 at 08:35 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •