Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Is it really dead? Really REALLY dead?

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Is it really dead? Really REALLY dead?

    Hi

    New to the forum and I've got a dead wii, it gets power and switches on, but no screen and no cd booting is happening.

    It was modded by myself about 2 years ago with a Wiikey with no trouble.

    I decided it was time to try the Homebrew Channel so went about installing pre-loader etc...

    Installed the above and I had the "System files are corrupt etc..." so thought, oh bugger. Managed to get it back by installing a proper system wad and everything was working fine. I even had the Homebrew Channel installed, so I achieved what I wanted to do.

    Then I messed up :/ I ran an update from a game (I know )

    Now all the Wii does is turn on, just blank, nothing, not a sausage.

    I've tried the 4 button Gamecube controller thing, didn't work.

    Am I safe to assume it's now a door stop?

    Thanks in advance to anyone that can help.

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    6
    Thanked 0 Times in 0 Posts
    No one? I've got a family thats looking at me funny

  3. #3
    Junior Member Yummy_Bubble's Avatar
    Join Date
    Dec 2009
    Location
    Louisiana
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    If walks and talks like a duck, then it might be a duck,
    I cant say for sure, but I know there's this- Click on the button on the top of the page that says "Search".
    If you think your Wii's really bricked after you try searching your problem, Then send it into Nintendo. I just sent mine in last month and got it back within a week. It cost me eighty bucks, which is better than buying a new Wii.

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    88
    Thanks
    8
    Thanked 18 Times in 16 Posts
    first off t here is a correct sub forum for this... I know its incredibly hard to see if there is a section for stuff like this. But anyway, if you cant do anything with it then it is bricked. Only things to try is hold reset when you turn it on and see if pr(e/ii)loader starts up.
    Second thing to try is make sure there is no disc in the drive then start up the wii if it shows 2 brief flashes(looks kinda like a flicker) then you have bootmii as boot2 and should be safe

  6. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Thanks mate, I did look everywhere, but for some reason didn't click the infamous "search"

    Any chance I can be moved to that section mods?

  7. #7
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,662
    Thanks
    295
    Thanked 3,898 Times in 988 Posts
    Blog Entries
    47
    Thread Moved to Bricked Wii Issues Only Forum

    Unfortunately, you have a full brick and unless you had bootmii installed as boot2, then your only option is to send it back to Nintendo who usually charges $75.00 US for repairs.

  8. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I did have bootmii installed before I had to sort out the "system files are corrupt"

    I just don't know why I can't get in it.

    Is the drive LED flashing once a clue to something?

  9. #9
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,662
    Thanks
    295
    Thanked 3,898 Times in 988 Posts
    Blog Entries
    47
    Your drive should quickly flash twice if bootmii as boot2 was installed. Remove any DVDs in the drive, and turn on your wii and watch carefully. If there's two quick flashes that means bootmii as boot2 was installed, if it only flashes once then it wasn't installed.

  10. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Nope, definitely once... Guess it wasn't on boot2 then. BLEH!

    I'm going to try some Different programs from the SD card in a bit.

    If it fails, it gets launched

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •