Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Right Direction

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Right Direction

    Hello to everybody, I am new to this so please bear with me, here is my problem;

    I gave somebody my Wii to softmod but now when I turn it on all I get is a black screen, I have the SD card and when I insert this and turn it on I do get a menu with four icons, one of them is Homebrew but underneath is four dots which count down to one and then it goes back to black screen.
    Is there anything I can do?

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    241
    Thanks
    9
    Thanked 55 Times in 45 Posts
    Of course there is something you can do.

    Pack your Wii back up and go knock on the door of whoever softmodded it. Get them to put it right and/or show you how to work it.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    To stop it counting you can manually edit the last two entries in the bootmii.ini file in sd:\bootmii\bootmii.ini to something like this...

    Code:
    # Autoboot, possible settings:
    # SYSMENU, HBC
    #AUTOBOOT=SYSMENU
    
    # Autoboot delay, in seconds:
    # Default is 5
    #BOOTDELAY=5
    Now when you boot it will stop at the bootmii screen (which is the four icons).

    So you got this Wii back with a black screen? Did you pay for this softmod? ANy way you can get it back to the modder and have them do a proper job?

    Do you know the extent of the softmod that was performed? Was it a full softmod with backup reading capability or just a homebrew mod?

    Might be a tricky thing to recover for someone who has not experienced the mod itself.
    Not really doing much Wii stuff these days.

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Unfortunately I cannot get in touch with the guy who modded it and yes I did pay.

    Is there anyway you can help me with this?

    All help appreciated.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Not until you answer the questions.
    Not really doing much Wii stuff these days.

  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Now when you boot it will stop at the bootmii screen (which is the four icons).

    So you got this Wii back with a black screen? YES
    Did you pay for this softmod? YES
    ANy way you can get it back to the modder and have them do a proper job? NO

    Do you know the extent of the softmod that was performed?NO
    Was it a full softmod with backup reading capability or just a homebrew mod? I ASKED FOR FULL SOFTMOD

  7. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    241
    Thanks
    9
    Thanked 55 Times in 45 Posts
    Sorry bud, I find it amazing that firstly someone will pay for a softmod...1. because you can do it for free..2. because unless you do it yourself you have no clue what has been done and therefore havent learned anything to be able to use it properly. second thing I find amazing is that you would walk out of this guys place (or even worse, hand money over to him in a public place) without you actually seeing the thing in action and been shown what to do with it.

    Is preloader installed (hold down reset while powering on the wii) if so you should be able to go to system menu from there.

  8. #8
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I take your points on board, this guy was actually a temp working at our place, he said he had modded many Wii consoles so I gave it to him, he has now finished working here and like I said before I cant get in touch with him, I am going to work now so I will try to get into settings menu later when I come home.

  9. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Preloader would be easier for you to use so try the reset button when you power on as suggested by GGXena. If not it can be recovered through bootmii so don't worry.
    Not really doing much Wii stuff these days.

  10. #10
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    When I insert my SD card I can see the Boot Mii screen, I can navigate to the Homebrew channels via the reset button etc. but once I am there my Wii remote will not work.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •