Results 1 to 3 of 3

Thread: Another black screen...

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Another black screen...

    Hey guys, just picked up a wii from a friend who needs me to have a look at it for him. When turning on its just the black screen, have whacked in a savemii and it comes up with the 3.4E in the corner. Now Im a bit unsure where to take it from here.

    I dont have the original wiimote so cant check that.

    Im not to hot on all the iso's and stuff, im a 360 modder and have been thrown in at the deep end here, someone help me swim! haha

    Thanks in advance for your help.

    Mick

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry guys I should add, its got a wasabi dx in there, has never been touched in the way of softmodding etc. Has not been updated with a different regions game or anything. The guy said he was playing it one day, turned it off - returned an hour later to turn on to a black screen..

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Could be the bluetooth module. When this little card dies it starts to a blackscreen.

    Without a Wiimote it's not possible to check though...normally you should be able to power up the Wii with the Wiimote.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •