Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: please help black screen after ios60 install nsmb bricked me

  1. #11
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    boot2 im pretty shure thats on there
    iv seen that file on the sd card multiple times im shure of it

  2. #12
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    If your dvd drive only flashes once as you stated then what you saw on there were the files for bootmii as an ios. If you have bootmii installed as boot2 your disc drive will flash twice quickly when you power on. If you don't have this or preloader you're between a rock and a hard place... with another rock stacked on top of you. Sorry, Man. If you DO have boot2 installed then there's still hope. Triple check.

  3. #13
    Junior Member DUZLA+'s Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    69
    Thanks
    13
    Thanked 4 Times in 4 Posts
    Have you tried the cboot2 + wadmanager mod ?

    http://www.wiihacks.com/bricked-wii-...tion-here.html

    sounds doubtful though from what you've told us but worth a shot in the dark.

  4. #14
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    umm ok well im gonna try that and see if it works

    and thank you all so much for your help and replys i greatly appricate
    i really need to get this wii fixed so i hope somthing can be done to fix it
    i pray i get it working lol

    thank you all

    please continue if you will please as i try to fix this wii thank you all

  5. #15
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok so i have played around today to see what i can do,
    and i was wondering if it would help if mentioned that loadmii is on there for shure what is that dose that help at all???

  6. #16
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by ninjablaze View Post
    ok so i have played around today to see what i can do,
    and i was wondering if it would help if mentioned that loadmii is on there for shure what is that dose that help at all???
    If you are booting to a black screen you have five options.

    1- bootmii boot2: would see two flashes from blue led drive light at boot with disk and sd-card removed. cboot2_wadmanager_1.5_mod.zip extacted to your sd-card would load wadmanager.

    2- preloader: holding reset and booting would start it, it would be removed with a system menu update.

    3- savemiifrii: holding all 4 directions on the d-pad of a gc-controller in port4 and booting the wii while holding could load the recovery menu.

    4- buy an infectus chip and solder about 15 wire directly to your nand, then flash a compatible nand dump to yours.

    5- throw it away, buy a new one, send it to Nintendo, take it back to the store, etc.

    Sorry, I think 4 and 5 are your only options and 4 is a long shot.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •