Results 1 to 10 of 10

Thread: Yet another "semi-bricked" wii

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Yet another "semi-bricked" wii

    1st the basics, I am a total noob at wii hacking. My only experience was installing the wiikey2. All the technical jargon I have read the last 2 days has caused my head to spin and has probably taken a couple years off of my life.

    My USA Wii Serial # starts with LU54
    Wiikey2 currently installed.
    BOOTMii (installed to BOOT2), DVDx, and Homebrew channel installed.

    OK, for the last 2 days I have been trying to recover from a semi-bricked wii.

    Sem-brick caused by running a PAL version of "The New Super Mario Bros".
    I don't recall what my firmware was prior to the semi-bricking.
    Using a homebrew utility (not sure what utility it was since it was 1:30am) I found the following info:

    SYS MENU 4.1E BOOT1B BOOT2v4

    I can still play all my games, just cant access the wii settings.

    I get the following error:

    "You tried to access the address marc:FIX/US/ENG/index01.html, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page. Make sure your Internet connection is active and check whether other applications that rely on the same connection are working."
    I have been scouring the multiple forums looking for the answer.
    I have found several possible ways to fix however I always seem to hit a roadblock when following the directions. An app needed to apply the fix won't properly install.

    I believe I can use the "Any Region Changer" app but when I select it the Wii just boots back to the "safety message" screen.

    I'm thinking that I am missing some vital components to run the "Any Region Changer". Also unlike other apps, the "Any Region Changer" comes packaged with the source code which also puts the question in my head...do I need to compile this prior to using it? I sure hope not.

    I have found some guides instructing to install some IOS WAD's with WAD MANAGER 1.5 however when I try to install I get the following errors:

    Opening "IOS37-64-v2070.wad",please wait.....OK!
    Installing WAD, please wait.....
    >> Installing title...ERROR! (ret = -1035)
    Press any button to continue

    Not sure if it will be helpful but here is some more IOS info:

    SignCheck 0.3b aka loveSexWii build report
    Wii region Usa
    Wii unique device id "hidden for my privacy"

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS61 (ver 4890) Disabled Disabled Disabled Disabled
    IOS60 (ver 6174) Disabled Disabled Disabled Disabled
    IOS56 (ver 5146) Disabled Disabled Disabled Disabled
    IOS55 (ver 5149) Disabled Disabled Disabled Disabled
    IOS53 (ver 5149) Disabled Disabled Disabled Disabled
    IOS38 (ver 3610) Disabled Disabled Disabled Disabled
    IOS37 (ver 3612) Disabled Disabled Disabled Disabled
    IOS36 (ver 3094) Disabled Disabled Disabled Disabled
    IOS35 (ver 3092) Disabled Disabled Disabled Disabled
    IOS34 (ver 3091) Disabled Disabled Disabled Disabled
    IOS33 (ver 2834) Disabled Disabled Disabled Disabled
    IOS31 (ver 3092) Disabled Disabled Disabled Disabled
    IOS28 (ver 1293) Disabled Disabled Disabled Disabled
    IOS22 (ver 780) Disabled Disabled Disabled Disabled
    IOS17 (ver 518) Disabled Disabled Disabled Disabled
    IOS14 (ver 263) Disabled Disabled Disabled Disabled
    IOS13 (ver 16) Disabled Disabled Disabled Disabled
    Another question I have is:
    When it comes to semi-bricking, can I just wait it out until a new game is released that forces me to perform a system update?

    Any input to put me on the right track is greatly appreciated.

    thanks!!

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by jerm74 View Post
    1st the basics, I am a total noob at wii hacking. My only experience was installing the wiikey2. All the technical jargon I have read the last 2 days has caused my head to spin and has probably taken a couple years off of my life.

    My USA Wii Serial # starts with LU54
    Wiikey2 currently installed.
    BOOTMii (installed to BOOT2), DVDx, and Homebrew channel installed.

    OK, for the last 2 days I have been trying to recover from a semi-bricked wii.

    Sem-brick caused by running a PAL version of "The New Super Mario Bros".
    I don't recall what my firmware was prior to the semi-bricking.
    Using a homebrew utility (not sure what utility it was since it was 1:30am) I found the following info:

    SYS MENU 4.1E BOOT1B BOOT2v4

    I can still play all my games, just cant access the wii settings.

    I get the following error:



    I have been scouring the multiple forums looking for the answer.
    I have found several possible ways to fix however I always seem to hit a roadblock when following the directions. An app needed to apply the fix won't properly install.

    I believe I can use the "Any Region Changer" app but when I select it the Wii just boots back to the "safety message" screen.

    I'm thinking that I am missing some vital components to run the "Any Region Changer". Also unlike other apps, the "Any Region Changer" comes packaged with the source code which also puts the question in my head...do I need to compile this prior to using it? I sure hope not.

    I have found some guides instructing to install some IOS WAD's with WAD MANAGER 1.5 however when I try to install I get the following errors:




    Not sure if it will be helpful but here is some more IOS info:



    Another question I have is:
    When it comes to semi-bricking, can I just wait it out until a new game is released that forces me to perform a system update?

    Any input to put me on the right track is greatly appreciated.

    thanks!!
    Do step3 from the 3.1-4.1 guide linked below. This will restore trucha bug on ios36, and install cios38-r14. Once done do the following.

    Backup and format your sd-card
    Download wadmanager-1.4 and extract to sd:\
    Download Ios60patched and extract to sd:\wads
    Download System Menu 4.1u and extract to sd:\wads
    Launch HBC, load wadmanager
    Select ios249, load from SD
    Install ios60patched
    Then
    Install System Menu 4.1
    Then download preloader
    Extract preloaderv0.29-cred.dol to sd:\apps\preloader, and rename it to boot.dol
    Place a hacks.ini for 4.1 in sd:\ The hacks are found HERE
    After installing Preloader, hold reset down and boot wii, preloader will load.
    Enable desired hacks
    I recommend disk update skip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 2 Users Say Thank You to mauifrog For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thx for your help mauifrog, much appreciated.

    OK, I've made some progress.
    I've completed step 3 of the "3.1-4.1 guide"

    I re-formatted the SD card to remove all the data from the previous step and then copied all the files/folders from the following downloads

    • wadmanager-1.4 and extract to sd:\
    • Ios60patched and extract to sd:\wads
    • System Menu 4.1u and extract to sd:\wads


    After extracting the files I have the following on the SD.

    SD:\boot.dol
    SD:\startup.elf

    SD:\apps\WadManager-1.4
    SD:\bannerbomb
    SD:\bootmii
    SD:\private\wii\title\aktn
    SD:\wads\IOS60-patched.wad
    SD:\wads\4.1U-RVL-WiiSystemmenu-v449.wad

    I then launched the HBC, loaded wadmanager
    Selected ios249, load from SD but then recieve the following error:

    Mounting device, please wait.....OK!
    Retrieving file list....ERROR! (ret = -1)

    press any button to continue...
    Did I miss a step or are there more files that need to be on the SD ?

    Current IOS info
    SignCheck 0.3b aka loveSexWii build report
    Wii region Usa
    Wii unique device id "hidden"

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS250 (ver 65535) Enabled Disabled Disabled Enabled
    IOS249 (ver 14) Enabled Disabled Disabled Enabled
    IOS61 (ver 4890) Disabled Disabled Disabled Disabled
    IOS60 (ver 6174) Disabled Disabled Disabled Disabled
    IOS56 (ver 5146) Disabled Disabled Disabled Disabled
    IOS55 (ver 5149) Disabled Disabled Disabled Disabled
    IOS53 (ver 5149) Disabled Disabled Disabled Disabled
    IOS38 (ver 3610) Disabled Disabled Disabled Disabled
    IOS37 (ver 3612) Disabled Disabled Disabled Disabled
    IOS36 (ver 3094) Enabled Disabled Disabled Disabled
    IOS35 (ver 3092) Disabled Disabled Disabled Disabled
    IOS34 (ver 3091) Disabled Disabled Disabled Disabled
    IOS33 (ver 2834) Disabled Disabled Disabled Disabled
    IOS31 (ver 3092) Disabled Disabled Disabled Disabled
    IOS28 (ver 1293) Disabled Disabled Disabled Disabled
    IOS22 (ver 780) Disabled Disabled Disabled Disabled
    IOS17 (ver 518) Disabled Disabled Disabled Disabled
    IOS14 (ver 263) Disabled Disabled Disabled Disabled
    IOS13 (ver 16) Disabled Disabled Disabled Disabled
    Last edited by jerm74; 12-15-2009 at 02:06 PM. Reason: Added current IOS info

  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    SUCCESS!

    After reformatting the SD card a couple times, switching between FAT & FAT 32, as well as GOOGLE searches for the error code I was recieving I found a PDF file that listed error codes (wii_cios_error_codes.pdf).

    The error code I was recieving was "ret=-1". The PDF said the problem was "Appears, when there is no “WAD” folder on your device. (SD-card)".

    I renamed SD:\wads to SD:\WAD and "voila!" , I successfully installed "ios60patched" and "4.1U-RVL-WiiSystemmenu-v449".

    Regarding the remaining instructions from mauifrog:

    Extract preloaderv0.29-cred.dol to sd:\apps\preloader, and rename it to boot.dol
    Place a hacks.ini for 4.1 in sd:\ The hacks are found HERE
    After installing Preloader, hold reset down and boot wii, preloader will load.
    Enable desired hacks
    I did all of that however I'm not 100% sure that this step did anything. When I held the "RESET" button upon power up the screen went to a black screen with "cBoot2" in the upper left hand corner along with several lines of and then the WADManager loaded up. I just exited the WADmanager and went back to the Wii menu to verify all was well.

    Now, everything appears to be functioning normally now. I can access the wii settings. Also noticed there is a wii store update that requires a "system update" which ATM makes me very nervous to do right now.


    A huge THX to mauifrog for getting me on the right track!!

  6. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by jerm74 View Post
    SUCCESS!

    After reformatting the SD card a couple times, switching between FAT & FAT 32, as well as GOOGLE searches for the error code I was recieving I found a PDF file that listed error codes (wii_cios_error_codes.pdf).

    The error code I was recieving was "ret=-1". The PDF said the problem was "Appears, when there is no “WAD” folder on your device. (SD-card)".

    I renamed SD:\wads to SD:\WAD and "voila!" , I successfully installed "ios60patched" and "4.1U-RVL-WiiSystemmenu-v449".

    Regarding the remaining instructions from mauifrog:



    I did all of that however I'm not 100% sure that this step did anything. When I held the "RESET" button upon power up the screen went to a black screen with "cBoot2" in the upper left hand corner along with several lines of and then the WADManager loaded up. I just exited the WADmanager and went back to the Wii menu to verify all was well.

    Now, everything appears to be functioning normally now. I can access the wii settings. Also noticed there is a wii store update that requires a "system update" which ATM makes me very nervous to do right now.


    A huge THX to mauifrog for getting me on the right track!!
    You will need to remove cboot2 from your sd-card. "bootmii, startup.elf, boot.dol" Then you should be able to enter preloader and enable your hacks.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey, sorry to bother you, but I have essentially the same problem, but in reverse.

    I have a PAL will that I messed up by using a NTSC New super mario Bros. Yes it was stupid, I know, and not an accident, I just haven't used my wii in an age, and am used to the no-worries world of the 360 modding scene.

    But ofcourse, now it's semi-bricked. I was just wondering, could you help me by point me to the files I'll need to fix my problem, I know it's alot to ask, but hopefully my solution will be similar to the OP's ..just..I am PAL instead of NTSC.

    Is any of the guide you posted here, translatable for my use?

    Sorry for my bad English..and thank you for any help that comes.

    oh and my wii is hardmodded with D2cpro and I have access to Homebrew channel and Boot mii.

  8. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by neok010 View Post
    Hey, sorry to bother you, but I have essentially the same problem, but in reverse.

    I have a PAL will that I messed up by using a NTSC New super mario Bros. Yes it was stupid, I know, and not an accident, I just haven't used my wii in an age, and am used to the no-worries world of the 360 modding scene.

    But ofcourse, now it's semi-bricked. I was just wondering, could you help me by point me to the files I'll need to fix my problem, I know it's alot to ask, but hopefully my solution will be similar to the OP's ..just..I am PAL instead of NTSC.

    Is any of the guide you posted here, translatable for my use?

    Sorry for my bad English..and thank you for any help that comes.


    oh and my wii is hardmodded with D2cpro and I have access to Homebrew channel and Boot mii.
    Do step3 from the 3.1-4.1 guide linked below. This will restore trucha bug on ios36, and install cios38-r14. Once done do the following.

    Backup and format your sd-card
    Download wadmanager-1.4 and extract to sd:\
    Download Ios60patched and extract to sd:\wad
    Download 4.1E-RVL-WiiSystemmenu-v450.wad and extract to sd:\wad
    Launch HBC, load wadmanager
    Select ios249, load from SD
    Install ios60patched
    Then
    Install System Menu 4.1
    Then download preloader
    Extract preloaderv0.29-cred.dol to sd:\apps\preloader, and rename it to boot.dol
    Place a hacks.ini for 4.1 in sd:\ The hacks are found HERE
    After installing Preloader, hold reset down and boot wii, preloader will load.
    Enable desired hacks
    I recommend disk update skip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    worked perfectly, sorry if the guide you provided me with has been plasted everywhere and I was just blind not to find it, but it doesn't matter now, it work and I am very thank full.

  11. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by neok010 View Post
    worked perfectly, sorry if the guide you provided me with has been plasted everywhere and I was just blind not to find it, but it doesn't matter now, it work and I am very thank full.
    Glad it worked for you, and yes I have probably posted that 100 times.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    sorry to make you post it again :$

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •