Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Bricked -Gone to Japanese 2.0J :(

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    13
    Thanked 1 Time in 1 Post

    Bricked -Gone to Japanese 2.0J :(

    After a softmod that didn't work all that well (out of about 6 back ups, only Mario Kart worked), I began restoring to a vanilla Wii and downgraded too far to 2.0.

    A message came up informing me that if I didn't change the region, I'd semi-brick so I did. At no point did it say what region or language it would change it to - which is somewhat annoying.

    I then was able to use the region changer to get english menus back but then got the Opera browser fault when trying to access system settings.

    After a reboot, it wiped the Homebrew channel and won't recognise the files on the SD cardwhich it did previously.

    So I have a Japanese 2.0J Wii which I can't play any UK game on or install anything to recover it with on the SD card. I had bootmii installed previous but nothing shows in any of the channels and the SD card locks up the Wii if I don't rename the 'private' folder.

    I've read somewhere that I can upgrade the firmware from the Jap version of Mario Galaxy and then get the use of my SD card back and fix it from there?

    Has anyone had experience of this nightmare before and recovered?

    Thanks guys.

  2. #2
    New Member rnelson1's Avatar
    Join Date
    Sep 2009
    Posts
    91
    Thanks
    16
    Thanked 30 Times in 28 Posts
    I'd imagine you should be able to reinstall HBC through the twilight hack on such an early system menu. Once you have HBC installed it should be a fairly easy fix.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Buzzard73 View Post
    After a softmod that didn't work all that well (out of about 6 back ups, only Mario Kart worked), I began restoring to a vanilla Wii and downgraded too far to 2.0.

    A message came up informing me that if I didn't change the region, I'd semi-brick so I did. At no point did it say what region or language it would change it to - which is somewhat annoying.

    I then was able to use the region changer to get english menus back but then got the Opera browser fault when trying to access system settings.

    After a reboot, it wiped the Homebrew channel and won't recognise the files on the SD cardwhich it did previously.

    So I have a Japanese 2.0J Wii which I can't play any UK game on or install anything to recover it with on the SD card. I had bootmii installed previous but nothing shows in any of the channels and the SD card locks up the Wii if I don't rename the 'private' folder.

    I've read somewhere that I can upgrade the firmware from the Jap version of Mario Galaxy and then get the use of my SD card back and fix it from there?

    Has anyone had experience of this nightmare before and recovered?

    Thanks guys.

    I am sorry, but that is the funniest thing I have read all day. You really did a good job of making your wii life difficult. The good news is your wii is easily fixable, if you live in japan. I am going to assume that you can not play any backups, correct? That being the case, you have three options, all of which will require you to buy an original Japaneses wii game.

    1- buy a jap twilight princess
    2- buy a jap Lego Indiana Jones
    3- buy an jap game that has a 4.* update on it.

    Once you have one of those you should be able to fix your wii.

    If you can play backups from your disk channel via modchip or cIOSCORP, you can use a backup jap game.
    Last edited by mauifrog; 12-14-2009 at 07:18 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    13
    Thanked 1 Time in 1 Post
    I live in the UK, bought a UK Wii and have UK games.

    I've managed to get my network working ok and was tempted to download the latest firmware from Nintendo - but that would do much more harm than good.

    I believe I need to update the firmware to a max of 4.1 (Mario Galaxy???) and then it will start reading my SD card and I can install the HBC???
    Then I hope to use the region changer and make it EU again, then I can have the good old English language back again.

    I am sorry, but that is the funniest thing I have read all day. You really did a good job of making your wii life difficult.
    I'm incapable of suffering minor set backs.... I'm always commited to complete destruction

  6. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Buzzard73 View Post
    I live in the UK, bought a UK Wii and have UK games.

    I've managed to get my network working ok and was tempted to download the latest firmware from Nintendo - but that would do much more harm than good.

    I believe I need to update the firmware to a max of 4.1 (Mario Galaxy???) and then it will start reading my SD card and I can install the HBC???
    Then I hope to use the region changer and make it EU again, then I can have the good old English language back again.



    I'm incapable of suffering minor set backs.... I'm always commited to complete destruction
    How would you do an online update, with an opera error?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    13
    Thanked 1 Time in 1 Post
    I don't have an Opera error - the whole thing has changed to a Jap version 2.0j so all menus are intact and I can get online through the menu and access the Wii system update.

    I think it will update to 4.2 which is a bitch for homebrew?

  9. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Buzzard73 View Post
    I don't have an Opera error - the whole thing has changed to a Jap version 2.0j so all menus are intact and I can get online through the menu and access the Wii system update.

    I think it will update to 4.2 which is a bitch for homebrew?
    How did you get rid of the opera error, you said you had one? Anyway, you can upgrade to 4.2 or buy a game online.

    Then you just need to reinstall ios70 and system menu 4.2u, if you upgrade to 4.2. That will give you another opera error. Then use system settings replace mod to reinstall the pal settings.txt. You could probably do the same with any region changer.

    You need to be aware of possible stub ios30, ios50, and ios60 if you where on a higher system ios prior to the downgrade. So if you where on 4* and then downgraded, a disk update to 3.4 would brick you, possibly even a 3.0-3.3 update, as the ios is stubed with a higher version, the disk will not install the needed lower version. So your safest route is either the twighlight hack to reinstall the needed ios, or indiana pwns, Not sure about jap SSBB, it is ntsc. If you where on 3* you could do a disk update to 4 without concern.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    13
    Thanked 1 Time in 1 Post
    I was on a low 3.X wersion initially and soft modded to 4.1 before things started going south and downgraded to 2.0J (although the J was NEVER specified in any of the files or readme's )

    Never had an opera error - except with the region changer before the reboot and then the HBC disappeared.

    If I update online via the Wii, would this enable me to successfully install HBC from the SD card and then install all the other apps and launchers?

    (I was going to look at modding my PSP next but maybe a couple of years recovery in therapy is in order.....)

  12. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Buzzard73 View Post
    I was on a low 3.X wersion initially and soft modded to 4.1 before things started going south and downgraded to 2.0J (although the J was NEVER specified in any of the files or readme's )

    Never had an opera error - except with the region changer before the reboot and then the HBC disappeared.

    If I update online via the Wii, would this enable me to successfully install HBC from the SD card and then install all the other apps and launchers?

    (I was going to look at modding my PSP next but maybe a couple of years recovery in therapy is in order.....)
    Update online, then follow the 4.2 guide linked below. Once your done you will need to region change your wii. Also you will certainly have low system ios stubed so be careful if you downgrade or upgrade, always install the system ios first.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  13. 1 User Says Thank You mauifrog For This Useful Post


  14. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    13
    Thanked 1 Time in 1 Post
    Looking good so far - I'm now on 4.2J after finally getting the Wii to connect to the network.
    Now I'll go through the guide for 4.2 and see what happens.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •