Results 1 to 8 of 8

Thread: my wii is <fluffed> up (no tv signal, no remote conect, reset dont work)

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy my wii is <fluffed> up (no tv signal, no remote conect, reset dont work)

    hello i am new here and i am from holland so sorry for the bad english

    my wii is bricked
    first i dowgrade de wii to 3.2E and then uploaded to 4.0
    then i instal the preloader 0.29v and press 1
    he said wait 5 seccond but after 5 min. i turned off the wii
    when i restarted he does nothing anymore
    no tv signal the remote has no connection with the wii de gc wont work and de reset button does nothing to
    what should I do now throw away????

    Last edited by davepm; 12-13-2009 at 11:07 AM. Reason: removed cursing from title. Warning given.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Edzey View Post
    hello i am new here and i am from holland so sorry for the bad english

    my wii is bricked
    first i dowgrade de wii to 3.2E and then uploaded to 4.0
    then i instal the preloader 0.29v and press 1
    he said wait 5 seccond but after 5 min. i turned off the wii
    when i restarted he does nothing anymore
    no tv signal the remote has no connection with the wii de gc wont work and de reset button does nothing to
    what should I do now throw away????

    Did you downgrade from 4.2? If you did and you did not install ios60, you have a full brick. Let me know the details.

    Try to hold reset and boot the wii
    Last edited by mauifrog; 12-13-2009 at 10:19 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    It's like the IOS50 upgrade downgrade upgrade bricks all over again. This is why we don't recommend downgrading from 4.2.
    Not really doing much Wii stuff these days.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Did you downgrade from 4.2? If you did and you did not install ios60, you have a full brick. Let me know the details.

    Try to hold reset and boot the wii
    my wii was already Softmodded with version 3.2E
    i have install ios60 with no problems
    I had to do this in the questions

    "When asked whether you want to install IOS61, press the B button (NO).\r\nWhen asked whether you want to install IOS60, press the A button (YES)."When asked whether you want IOS60 patch, press the A button (YES)
    When asked whether the new shop channel you want to press the B button (NO) This Sat included in the 4.0 update


    and when the preloader and it went wrong
    who said wait 5 seconds after 5 minutes but nothing happened
    and when I saw him put out

    No TV signal anymore
    reset button does not work
    game controller with nothing

    I know no more

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Edzey View Post
    my wii was already Softmodded with version 3.2E
    i have install ios60 with no problems
    I had to do this in the questions

    "When asked whether you want to install IOS61, press the B button (NO).\r\nWhen asked whether you want to install IOS60, press the A button (YES)."When asked whether you want IOS60 patch, press the A button (YES)
    When asked whether the new shop channel you want to press the B button (NO) This Sat included in the 4.0 update


    and when the preloader and it went wrong
    who said wait 5 seconds after 5 minutes but nothing happened
    and when I saw him put out

    No TV signal anymore
    reset button does not work
    game controller with nothing

    I know no more
    There are only 3 options

    1- boot2 bootmi= 2 flashes from blue led drive light at boot with disk removed

    2- preloader= hold reset and boot wii, it would load

    3- recovery menu via savemiifrii, with a gc-controller push all 4 directions on d-pad at the same time, may require modification of controller, while holding all4 directions, boot wii, if it works you'll see your system menu displayed in the lower right corner.

    If none of those work, there is nothing you can do.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    There are only 3 options

    1- boot2 bootmi= 2 flashes from blue led drive light at boot with disk removed

    2- preloader= hold reset and boot wii, it would load

    3- recovery menu via savemiifrii, with a gc-controller push all 4 directions on d-pad at the same time, may require modification of controller, while holding all4 directions, boot wii, if it works you'll see your system menu displayed in the lower right corner.

    If none of those work, there is nothing you can do.
    1 and 2 do not work
    and what should I do then with the gc controller?because I'm so tried with no changes and that does not work


    and i also heard something about a recovery dvd

  7. #7
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I'm having the same problem with my wii v.3.4 soft modded

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by 808 13bt View Post
    I'm having the same problem with my wii v.3.4 soft modded
    And what have you found out by trying the recommendations in this thread.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •