Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: [HELP NEEDED NOW!] Wii total "screwed" after MyMenu

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Location
    Drammen , Norway
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    [HELP NEEDED NOW!] Wii total "screwed" after MyMenu

    Ok , my Wii is dead xD

    After i tried to use MyMenu to install themes , it got screwed.
    When i turn on my wii , its just black..


    HELP!!

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    171
    Thanks
    11
    Thanked 41 Times in 35 Posts
    While i personally wouldn't be able to help you with this issue, those more knowledgable would probably want more info, like at what point of installing the theme program or theme itself did the wii die etc

  3. #3
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    good one sailor,


    moved to bricked wiis section, maybe someone "might" wanna help, but maybe only if your not so demanding......

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    128
    Thanks
    6
    Thanked 129 Times in 24 Posts
    uninstall the theme you loaded and install a different 1 from your own region.

    ps if u tried ghostbusters it does not work.
    if you don`t understand some words used in forum for wii then check out my wii dictionary http://www.wiihacks.com/showthread.p...457#post194457

    if the information i gave you helped you in anyway please click the thanks button

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Location
    Drammen , Norway
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok , after i installled MyTheme on wii (WAD file)..
    So i opened it , and browsed into the folder with theme files.
    When i choosed that file Asked it " Do you want to install it?" And i pressed yes..
    When it told me to reboot my wii , but when i turned it on , it all was black screen....

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Location
    Drammen , Norway
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zofia View Post
    uninstall the theme you loaded and install a different 1 from your own region.

    ps if u tried ghostbusters it does not work.
    i did use from my region , but i cant even turn on my wii..
    Its just black..

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    128
    Thanks
    6
    Thanked 129 Times in 24 Posts
    do you have bootmii or preloader installed at all, that will help you get to homebrew channel so u can run mymenu and uninstall the theme.
    if you don`t understand some words used in forum for wii then check out my wii dictionary http://www.wiihacks.com/showthread.p...457#post194457

    if the information i gave you helped you in anyway please click the thanks button

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Location
    Drammen , Norway
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zofia View Post
    do you have bootmii or preloader installed at all, that will help you get to homebrew channel so u can run mymenu and uninstall the theme.
    I have bootmii installed , but When i boot up the wii , nothig is appearing, just black screen :{

  9. #9
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Just so everyone is totally clear on this... Themes are not pretty little pictures that are installed. They are hellish little imps that brick wiis. A theme is a modified system menu. What's the 1st rule to avoiding a brick? Don't screw with any ios under 200 which includes your system menu.

    Since you're already in this pickle, does your disc light flash quickly twice when you power on? If so you have boot2. Hold reset when you power on. That will bring up preloader if you have it.

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Location
    Drammen , Norway
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it dosen't blink.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •